MedicalDirector PracSoft User Guide

This User Guide is intended to assist staff through all aspects of using MedicalDirector PracSoft in your practice’s daily
operations. It comprises topics including managing user accounts, recording practitioner details, entering new
patients, managing patient bookings, recording a visit, processing the banking accounts, registering for Medicare
Online claiming options, issuing accounts, generating reports and much, much more.
This guide is designed to be used in conjunction with the Online Help (available by pressing F1) and the
MedicalDirector Knowledge Base at www.medicaldirector.com/kb.
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Introduction
Using this User Guide
Reference how to perform a certain task within MedicalDirector PracSoft by following the specific sequence of steps,
or review a whole topic. In addition to the steps, record your own practice procedures where applicable.
Note: When following a task, refer to this greyed box for additional information to help you make informed
decisions when using MedicalDirector PracSoft. Key highlighted topics include tips, notes and important
information to support the step sequences.

Installation
Once you have received the MedicalDirector Clinical and PracSoft DVD, the first task is to install the nominated
programs on your practice server. After installation, perform the initial configuration of the server then setup the
MedicalDirector PracSoft program. To complete the task, install the software on each workstation, including the front
desk, practice manager and practitioner offices as required. For further detailed directions on how to install
MedicalDirector software on your server or computer, refer to the installation guides available on the DVD Installation
Wizard.
Periodically, MedicalDirector releases updates with new, richer functionality. To access the latest update, visit the
MedicalDirector download page.
For more information about the recommended system requirements for running MedicalDirector PracSoft, refer to
the article ‘Recommended System Requirements for MedicalDirector Applications’ available from the Knowledge Base
at www.medicaldirector.com/kb

Getting Started
After installing MedicalDirector PracSoft, you will be required to tailor the product; to assist you in this task refer to
the Getting Started guide. This document is available from the MedicalDirector website at www.medicaldirector.com
Topics include:
o
o
o
o
o
o

Launching MedicalDirector PracSoft for the first time
MedicalDirector PracSoft licence key
Setup a bank account
Practice letterhead
Setup an initial ‘Top-Level’ User
Setup printers
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User Accounts
Understanding Account Types
All users of MedicalDirector PracSoft fall into one of two basic categories; ‘User’ accounts and ‘Practitioner’ accounts.
o A User account refers to any user of MedicalDirector PracSoft who does not intend to bill patients for services. This
is usually the practice’s administrative staff.
o A Practitioner account refers to any user of MedicalDirector PracSoft who intends to bill patients for services
performed on behalf of the practice.
Note: To assist with understanding user account types in MedicalDirector PracSoft, refer to the diagram
below.
Practitioner accounts are then divided into two groups; ‘Inactive’ and ‘Active’:
o An Inactive practitioner is a clinician who does not intend to bill patients for services within MedicalDirector
PracSoft. For example, you may have a clinician who is registered in MedicalDirector Clinical, but who only wants
to have an Appointment Book within MedicalDirector PracSoft.
o Active practitioners on the other hand do bill patients for services. In order to bill for services, an active
practitioner must supply at least a location description and Provider Number(s), which are recorded in
MedicalDirector PracSoft.
Active practitioners are further sub-divided into ‘clinicians’ and ‘entities’;
o A Clinician must have recorded a unique provider number that reflects the location of the service. For clinicians
who work across multiple addresses it is a Medicare requirement that they have a separate provider numbers for
each location at which they practice. To correctly bill, each location needs to be recorded in MedicalDirector
PracSoft.
o An Entity is generally a non-human, administrative account with which you bill patients for services. For example,
your practice could bill a patient who purchases an over-the-counter item. If you intend to bill patients for sundries
in this manner, you can create an ‘Active Practitioner’ account for your practice. An entity does not need to record
a provider number as it cannot conduct online claiming, but it does need to record a location.

Users of MedicalDirector PracSoft
Users

Practitioners
Inactive

Active
Entities

Clinicians

No Provider
Numbers

Provider Number 1

Location 1

© 2015 Health Communication Network Limited

Location 1a

7

Location 1b

Provider
Number 2
Location 2

MedicalDirector PracSoft User Guide

Locations, Provider Numbers, and Minor IDs
In MedicalDirector PracSoft there are two definitions for ‘location’;
o The first is the address of the practice, as registered with Medicare.
o The second location field is recorded in the Practitioner’s profile, reflecting the address at which they are
registered to practice. Practitioners registered to consult at multiple practices are issued a different Provider
Number per physical location by Medicare. Within MedicalDirector PracSoft, the location name is designed to
assist staff in identifying where the consultation occurred, ensuring the correct Provider Number is sent to
Medicare.
A Minor ID is required by Medicare (assigned to your practice by MedicalDirector) to differentiate it from other
practices. Single or multiple site practices sharing the same patient database only require the one Minor ID. Larger
practices with separate databases require a separate Minor ID for each installation.

Account Examples
Example One
Carolyn the Practice Manager requires access to MedicalDirector PracSoft to monitor the performance of the practice.
As Carolyn is not able to directly bill patients for services she has performed, her account type will be that of ‘User’.
Example Two
Jenny the Receptionist requires access to MedicalDirector PracSoft to add new patients, record appointments, and
record patient consultations. As Jenny only needs to perform these daily tasks within the practice, she is assigned an
account type will be that of ‘User’, and assigned a security level that reflects the tasks assigned to her.
Example Three
Doctor Meg Leonard intends to bill for services she has performed. Therefore her account type will be that of
‘Practitioner’.
She also works from a single location, and has been registered with Medicare for the one Provider Number. Within
MedicalDirector PracSoft, she requires only the one ‘active practitioner’ profile.
Example Four
Doctor Alfonso Terri-Anne works across two physical sites, located in different suburbs. Even though the practice has
two addresses, they share the same patient database.
Because Dr Terri-Anne has registered to work at two different addresses, Medicare will assign him two different
Provider Numbers. Within MedicalDirector PracSoft, he will requires two ‘Registered Practitioner’ profiles be
recorded; the Location field for each record identifies the practice site it relates to.
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Adding User Accounts
To maintain the integrity and privacy of your patient records, practice financials and staff accountability, it is
recommended that each employee using MedicalDirector PracSoft have their own user account.
Note: You need to have level 9 ‘full’ access to MedicalDirector PracSoft to perform the following steps.
1. Log into MedicalDirector PracSoft using an account with ‘Full’ access (i.e. level 9 access).
2. From the menu, select Admin > User List.

3. The User List window appears. Review the current user accounts. Tick the Show Inactive Users check box to
confirm the account does not exist.

4. Click Add. The User Details window appears.
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5.

Enter a unique User ID that will identify the staff member. Typically this is the user’s initials.

6.

Indicate the User Type, selecting ‘Practitioner’ for any person or entity you wish to bill against, or ‘User’ for any
other staff member.
Note: A ‘billing entity’ can be an individual such as a clinician, or even an institution such as the practice
itself. Regardless, if you intend to bill against them, they must be recorded as ‘Practitioners’ in
MedicalDirector PracSoft.

7.

Enter the user’s Full Name.

8.

Select their Security Level based on their assigned role within the practice (i.e. Level 1 = Basic access through to
Level 9 = Full access).

9.

For a practitioner account, nominate their level of access to the practice’s financial data (i.e. None, Own Billing, All
Practitioner Billing).

10. Click Save. You will be prompted to enter and confirm a password for this user. The passwords must contain a
minimum of 6 characters. Click Save again to confirm the password choice.
Important: Upon creating a new ‘practitioner’ user account, you will be prompted to record their
practitioner details. If you do not have all their details available, you can choose not to proceed with the
setup. Complete the task later by;
a. Selecting Admin > Practitioners to open the Registered Practitioners window.
b. Click Add.
c. Double-click the Practitioner from the list.
d. Enter the Practitioner’s details, ensuring that you enter a location name that reflects their Provider
Number.
e. For a multiple-location practice, you will be required to record a location profile for each registered
address the practitioner can work from.
It is recommended you record the Practitioner’s details when initially prompted in order to save confusion
later. A ‘Practitioner’ who is an actual clinician must be added to the practice Location Certificate, and have
a Provider Number entered into MedicalDirector PracSoft in order to bill patients.
A practitioner that is an ‘entity’ will not submit claims to Medicare, and therefore does not require a
Provider Number to be recorded.

Changing Passwords
MedicalDirector strongly recommends that you change your
password periodically to ensure the secure integrity of patient
records. You can reset your MedicalDirector PracSoft password
at any time once you have logged in to your account. In order to
change your password you must first log into MedicalDirector
PracSoft using your current username and password.
1. From the menu, select Admin > Change Password. The
Change Password window appears.
2. Enter your existing password and confirm the new password
3. Click Save to change your password.
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Forgotten Your Password
If you have forgotten your password and unable to login, contact your Practice Manager (i.e. someone with Level-9
access) as they will be able to reset your password on your behalf.
1. From the menu, select Admin > User List. The User List window appears.

2. Select the user account to change, and then click Edit. The User Details window appears.

3. Click Password. The Setup Password window appears.

4. Enter and confirm a new password for this user. Either have them type it in, or assign one to them – they can
always log in and change it later.
5. Click Save to confirm the change.
Note: If you are also using MedicalDirector Clinical, any modification make to a password in
MedicalDirector PracSoft will also change it in MedicalDirector Clinical, and vice-versa.
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Setting up a General Practitioner, Locum, or Allied Health Professional
The process for setting up a General Practitioner, Locum, and Allied Health Professional records is virtually identical,
except for a few key points. Unless otherwise specified, these three categories are referred to as ‘Practitioners’.
Initially the practitioner is entered via the User window; refer to ‘Adding User Accounts’. When a user type is
nominated as a practitioner, you need to complete their registration by recording their default billing and claiming
profile.
For larger practices with multiple addresses, for each location the practitioner is registered with Medicare to consult
from, you will be required to record a unique practitioner profile, linked to its matching Provider Number.
MedicalDirector PracSoft licensing is set to the number of unique practitioner user accounts; therefore a practitioner
can be registered multiple times and only consume a single licence.
1. In continuing the recommended sequence for creating a new practitioner account, when presented with the
Practitioner Details Set-up prompt, click Yes to complete the second stage of their registration.

Note: At this point if you exceed the licensed number of active practitioners, you will be prompted with a
message to obtain a new Licence Key for the practitioner, click No and contact your regional account
manager at MedicalDirector for a new licence key. If you are however setting up a locum profile to cover
a practitioner in their absence, click Yes to proceed.

2. Enter the Practitioner’s details (e.g. Medical Practitioner), including Location, Provider No as supplied by Medicare,
HPI-I number (if known), Practitioner type, Letterhead, Practitioner status, and nominate their Bank Account. For
more information refer to the description of each field outlined below.
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Field

Description

Location

Enter the name of where the practitioner will be consulting. Ensure you enter the correct location
name, as once entered it cannot be changed or deleted. If the practitioner no longer consults from that
address, you have to mark the practitioner’s location profile as inactive and then create a new
practitioner profile containing the correct location.

LSPN

If registered for, enter the Location Specific Practice Number, issued by Medicare to practitioners that
use diagnostic equipment (e.g. ultrasound devices)

Provider No

Enter the Practitioner’s Provider Number for the location specified. Tick the Validate Provider No check
box if the practitioner account will be used to conduct online claiming. Practitioner accounts that are
entities should leave this check box un-ticked.

HPI-I No

Enter the Practitioners HPI-I (Healthcare Provider Identifier- Individual) number, supplied by AHPRA
(Australian Health Practitioner Regulation Agency).

Practitioner Type

Select a Practitioner Type from the list provided, or free-type a description. For Allied Health workers,
you must select from one of the supplied types if you wish to conduct online claiming.

Referral Required

Specify whether a referral is required to consult with this practitioner. Most Allied Health Practitioners
will require a referral.

Letterhead

Select which Letterhead you wish to use for this practitioner.

Bank Account

Select which bank account you wish to use for this practitioner. Nominate a central account or a unique
bank account per practitioner.

Practitioner Status

Define the Practitioner's employment status in the practice. If you are a locum, select ‘Locum Tenens’.
This then activates the Locum For drop-down list from which you select the practitioner you are a
locum for. Note that locums do not have access to select a different Letterhead, Bank Account, Payee
Provider No., and various Default Billing fields. These settings are inherited from the selected ‘Locum
For’ practitioner.

3. If using Online Claiming with Medicare, confirm what agreements the practitioner has signed and submitted to
Medicare. Also confirm whether the practitioner wants to send patient SMS Reminders.

Field

Description

Practice Group

Allows you to assign this practitioner to a group. Practice Groups are used in financial
statements, where you may wish to view statements for a specific group of employees.

Online Claiming
Agreement Signed check
box

Allows you to indicate that Medicare’s Online Claiming Agreement has been signed by this
practitioner. This Agreement allows for the processing of Medicare online payments without the
need for a token. This option is only available if Online Claiming has been enabled.

Individual Signing check
box

Allows you to select individual signing of Medicare claims for this practitioner using an ikey - a
USB stick provided by Medicare that you connect to the computer when preparing claims.

Patient Claims check box

Tick if this practitioner wants to generate patient claiming for private billing.
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Allied Health check box

Tick to indicate if this user is specifically an Allied Health worker. If this box is ticked;
o The D1216S form is printed for DVA Allied Health Workers, when the user clicks Voucher in
the Record Visit window.
o The DB4-AD form is printed for Medicare Bulk-Bill Allied Health Workers, when the user clicks
Voucher in the Record Visit window.

Added to Location
Certificate

Verifies that the practitioner has been added to the Location Certificate, enabling Online
Claiming. A warning will be displayed when saving the practitioner's details if the practitioner is
registered for Online Claiming but has not confirmed they have been added to the Location
Certificate. Contact Medicare to have your location certificate updated.

Send Scheduled SMS
Reminders

Indicates whether this practitioner chooses to send patients SMS reminders. Additional details
are required before SMS reminders can be sent.

Mark Inactive

Tick this check box if the practitioner is no longer active; either no longer working for the
practice or no longer consulting at the location listed.

4. Specify the default Item Number, if appropriate.
5. From the concession types, nominate the Practitioner’s default billing. Choose either to private bill by selecting a
fees column drop down, or alternatively tick to offer bulk billing. As an option, use a combination of the two;
privately billing patients with no concession or discount, and offering bulk bill to health care card holders and
pensioners.

Note: Regarding concessions and the Record Visit window: The
Practitioner’s concession selection relies on the patient being
nominated with a concession type. If not entered, the patient
will be recorded with no concession.

Field

Description

Item No

Select the default Item No your patient will be billed (e.g. Item No. 23 – Level B Consult)

Fees

Select a pre-defined default fee for each of the following patient types:
o
o
o
o
o

GST

No Concession
Discount Concession
Health Care Card
Pensioner
Veteran Affairs

Indicate whether GST is added for items billed by this practitioner, and record the percentage.
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6. Specify whether Medicare Plus is available to the practitioner for bulk billing patients under the age of 16, or
pensioners. When a practitioner has been flagged in the Incentive Payments section, incentive payments are
automatically added as an item when recording a visit.

Field
Medicare Plus

Description
The Incentive Payments section allows you to flag a practitioner as being eligible to receive Medicare
Plus and VAP (Department of Veterans’ Affairs) incentive payments.
The options are:
o None - If the practitioner is not eligible to receive incentive payments.
o MediCare Plus Rural - If the practitioner is consulting in one of the rural or regional areas specified
by Medicare.
o MediCare Plus - If the practitioner is consulting in a metropolitan area.

Apply VAP
Incentive

This check box can only be selected if the practitioner is a LMO (Local Medical Officer).

7. Click Save to confirm the Practitioner’s details.
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Registering a Practitioner to use GST
For a practitioner to charge GST when recording service performed, there are two components you need to configure:
1. You must specify the practitioner charges GST for services/items that contain a GST component, and indicate
the current percentage rate;
a. Select Admin > Practitioners. Locate and open the Practitioner’s record you wish to edit.
b. In the Default Billing section, select the option to charge GST, and enter the percentage rate.

c. Click Save to confirm these settings.
2. You must specify for each Service Item whether GST will be added to the base fee;
a. Select Admin > Fees. The Fee Listing window appears.
b. For any Service Items you want to apply a GST charge, remove the tick from the GST Not Applicable column.

c. For any Service Items that do not attract at GST charge, add the tick in the GST Not Applicable column.
d. Click Close when you have finished.
e. You will be prompted to save the changes you made to the fee structure.
3. When recording a patient visit, the Practitioner’s service charge will be GST inclusive. Confirm the details in the
GST Rate and GST Amount columns.
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Setting up a Practitioner over Multiple Locations
When a practitioner consults across multiple addresses (e.g. Surgery, a second Surgery address, Nursing Home,
Hospital etc.), each physical location must be recorded in MedicalDirector PracSoft. In order to submit online claims to
Medicare, the Practitioner’s details (i.e. Provider No) need to match the location at which that the consultation
occurred.
Note: Adding a new location to a current practitioner does not reduce the amount of available licences.
1. Select Admin > Practitioners. The Registered Practitioners window appears.
2. To record a new location for the practitioner, click Add.
3. Double-click the record of the practitioner you wish to record a new location for.

4. Enter the Practitioner’s details (e.g.
Medical Practitioner) including
Location, Provider No as supplied by
Medicare, HPI-I Number, Practitioner
Type, Letterhead, Practitioner Status,
Bank Account, Online Claiming,
Default Billing, and Incentive
Payments.

Note: Once you have created a new location, you are not able to alter this field in the future. It is therefore
vital that you enter an appropriate value that is consistent with the other practitioner locations.

Note: The location field contains up to a maximum of seven characters. As options, either a generic name
(e.g. Surgery, Clinic, etc.) or an abbreviation of the suburb name.
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5. Click Save. You will be returned to the Registered Practitioners window. The practitioner is listed separately for
each location at which they practice.

Tip: For practices with multiple locations, customise each user profile via the check box within the Show
column to reflect the practitioners who consult from that location. For example the receptionist working at
the Surgery location would ‘show’ the two practitioners, whilst the receptionist at the Clinic would have the
one practitioner displayed.

Note: Practitioners who perform onsite visits to Nursing Homes, Home visits, or Hospitals do not require a
separate location to be recorded in MedicalDirector PracSoft; the Provider Number issued by Medicare
covers these other locations.

Creating a Practitioner Letterhead
Along with the practice letterhead, as an option a practitioner can have their details recorded on the top of an
account/receipt statement. A Practitioner’s letterhead is created in the same way as the practice’s letterhead.
1. From the menu, select Setup > Letterheads. The Letterhead Design window appears.

2. Click Add New to begin creating the Practitioner’s letterhead.
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3. Enter the Letterhead details by typing
in a value within the Content field.
4. Adjust the Alignment, Font Name, Size
and Font Attributes.
5. Click Add Item to record additional
lines of content.
6. Click Save to record the values
entered.

7. Click Preview to review the content and layout of the letterhead.

8. If required, add any additional content and/or alter the layout of the design. To finish, click Close.
9. With the new letterhead created, the next step is to assign the letter to practitioner’s profile. From the menu,
select Admin > Practitioners.
10. Within the Practitioner Details window, use the Letterhead drop-down list to select the letterhead you just made.

Important: After creating a practitioner’s location profile, the next step is to add them to the Appointment
Book. Refer to the topic on synchronising practitioners.
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Patient Details
Searching for Patient Records
Quickly accessing patient records in MedicalDirector PracSoft is critical to developing a seamless workflow into your
practice operations. There are several ways to search for a Patient’s record.
Tip: When performing a search, if you are unable to locate the patient, tick the Include Everybody check box
to display all inactive patients, and patient next of kin and emergency contacts.
Perform a Search
1. From within the Waiting Room window, either:
o Click the Search Patient

button

o Select Patient > Search Patient
o Press F2
2. Type in the Patient’s identifying details, starting with the Surname then First Name. Alternatively, enter the
Patient’s Medicare Number or Chart Number in the search field.

Tip: As you type the Patient’s name, the search list will dynamically display matching names.

Tip: In selecting Include Everyone, note the patient status is reflected in the colour and also displayed at
the bottom of the screen.
3. From the list, perform an action on the selected patient record. Options include;
o Click OK to open the selected Patient’s details.
o Click New if the patient if not found, and you wish to record the details of a new patient.
o Click Edit to update the Patient’s details.
o Click Delete to delete the Patient’s record. Patients with historical account data can never be deleted, but can
instead be flagged as ‘Inactive’. If a patient is accidentally deleted, restore their profile via the Patient Reviver
tool in MedicalDirector Maintenance.
o Click Waiting Room to add the patient to the list of patients awaiting a consultation.
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Tip: If you are not sure how to spell the Patient’s name, insert a % symbol to represent letters you are unsure
of. For example, typing “A%O” will list names that begin with “A” followed by any number of letters,
followed then with “O”, as shown in the example below.

Advanced Search
If you do not have enough specific information about the patient, you can conduct an advanced search of the patient
database.
1. From within the Waiting Room window, either:
o Click the Advanced Search for Patient

button.

o Select Patient > Advanced Patient Search.
2. Via the Search drop-down list, select the type of information you want to search for. Options include Name, Chart
Number, Medicare Number, Vet File Number, and Date-of-Birth.

3. Enter the search term(s) in the For field.
4. Select the scope of the search from the Matching options.
5. (Optional) Include inactive patient records in the search results by
ticking the Show Inactive Patients check box.
6. Click Search to run the advanced search. If multiple patients match
the search criteria, select the patient from the displayed list.
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7. If one patient is located, the Patient Details window will open and display the Patient’s record.

Note: If there is only one match in the database, MedicalDirector PracSoft will immediately open that patient’s
record. If there are no results found, or multiple matches found, the Search Patient window will appear,
enabling you to select the specific patient from a list by comparing patient details.

Search via Medicare Card Swipe
1. From within the Waiting Room window, either:
o Click the Search Patient

button

o Select Patient > Search Patient
o Press F2
2. Swipe the Patient’s Medicare card. The Search Patient window becomes populates the names of any patients
registered to that card.
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Creating a Patient Record
As a new patient presents to the practice, they will be required to complete the practice’s new patient form. Once
completed, you will be required to enter the Patient’s details into MedicalDirector PracSoft, after which they can be
added to the waiting room list, at which time the practitioner can then open their clinical record in MedicalDirector
Clinical.
Note: Before adding a new patient, it is recommended that you first conduct a search in your existing patient
database to ensure that the patient does not already exist. When searching for patients, tick the Include
Everyone check box to also search through inactive patients, emergency and next of kin contacts. If the
patient is recorded as inactive or as a contact, edit their existing profile adjusting their status to be listed as
active.

Note: Depending on your practice’s policy, you can add a patient directly to the patient database without
performing a search. Click Add New Patient or press F6 on the keyboard. After entering the person’s details, if
a matching or similar patient if found, you will be prompted to either create a new patient profile or edit the
existing one.

Note: When creating a new patient profile, it is important that you do not introduce duplicate patient records.
1. From the Waiting Room window, perform a search
o

Click Search Patient

o

Press F2

button

2. Enter the Patient’s Surname and First name. Tick the Include Everyone check box to include Inactive, Next of Kin,
and Emergency Contacts.
3. Perform a search to confirm if the patient is already recorded within your database.
4. If the patient is not recorded, click New. The Add New Patient window appears.
5. Within the Add New Patient window enter the patient’s details including Title, Name, DOB, and Sex.

6. Assign the patient an Active status (alternatively a Visitor). If requested by the patient, assign them a Regular
practitioner. The selected practitioner will automatically be listed for a walk-in patient.

7. As advised, nominate the patient’s ATSI classification.
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8. If supplied by the patient, record their Ethnicity. Type the ethnicity in the search field, or expand the list of
ethnicity groups to select one or more ethnicities. Click OK to confirm the selection.

Note: If a mistake was made in recording an ethnicity, select the listing rightclick > Delete.

9. Insert the patient’s Medicare No and Expiry date. If the patient’s name is different on their Medicare card, enter
the details as they appear on the card into the Alias fields.

Tip: If you have the patient's Medicare Card, you can quickly add their demographic information to this
window by clicking in the Medicare No field, and swiping their card.
10. If required by the practice, click Allocate Chart Number. This step will assign the patient a
unique reference number, designed to link paper based files to an electronic system.
11. The patient’s IHI Number (Individual Healthcare Identifier) is a value you cannot directly
enter. After saving the patient’s profile, from the Patient Details window. Click Validate to
confirm the patient’s details (including First Name, Last Name, Date of Birth, Gender;
Medicare Card; or Veterans Card).
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12. On the Payment Details tab, insert the Payer details (used for Private billing); choose Self for the patient to settle
their own account, or Other for a dependent to assign their principal account holder.
13. Nominate the patient’s concession entitlements. If required, also enter their Entitlement Number and Expiry Date.

14. On the Address/Phone tab, insert the phone/postal address and contact details.

Important: If using SMS technology, you may need to indicate whether the patient does not wish to
receive appointment reminders.

15. On the Personal Details tab, select the Contact Details tab
16. Enter the patient’s Next of Kin and Emergency Contact details. Click Select to search for the patient’s Next of Kin
and/or Emergency Contact. For more information refer to the steps in Allocating a Next of Kin or Allocating an
Emergency Contact.
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17. Still within the Personal Details tab, select the Personal Information tab. If known, select the patient’s Marital
status, Occupation, Country of birth, Year of Arrival in Australia, Spoken Language, Preferred Language and
Interpreter Required.

18. Click Waiting Room to simultaneously save the patient’s details and add them directly to the Waiting Room.
Alternatively, click Save to add the patient’s record to the database.
Important: If the details you are
saving closely match the record of
another patient, you will be
prompted with a ‘potential
duplicate’ warning.

19. In saving the patient’s record, you will be presented with the Patient Details window.
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20. Review the patient information, ensuring the details were correctly entered.
21. As an option to verify the patient’s details, click Validate to retrieve the patient’s IHI number.

Allocating Next of Kin
A Next of Kin contact is someone who is nominated by the patient, and does not have to be someone directly related
to the patient. If you have indicated that a patient’s status is next of kin for another patient, and then they themselves
wish to receive services as a patient at your practice, you must change their status from next of kin to either 'active' or
'visiting'.
1. From the Add/Edit Patient window, select the Personal Details tab.
2. Within the Contact Details tab, click Select associated with Next of Kin.

3. The Select Next of Kin for… window appears; displaying a list of people with the same surname. From this initial
search, either Select a person from the list or perform a Search with a different name. Locate the person you are
looking for, and click OK.
Tip: When searching for a person, ensure that you tick the Include Everybody check box to display all
records in the MedicalDirector PracSoft database.
4. If you are unable to locate the next of kin, you will be required to create a record for them.
5. Locate the person you are looking for, and click OK. If however you are unable to locate the person, you may be
required to create a record for them.
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Creating a New Next of Kin Record
The following instructions continue from Step 4, above.
1. From the Select Next of Kin for… window, click New. The Add Next of Kin window appears.

2. Enter the Next of Kin’s details.
3. Ensure their Status is Next of Kin, as shown above.
4. Enter the Next of Kin’s remaining details as supplied, including Address and Contact details.
5. Click Save to enter the person into the database. You will be returned to the search window. Note the Next of Kin
record appears, in blue italics.

6. Select the Next of Kin record, and click OK to return to the patient’s record.
7. Define the Relationship of the Next of Kin to the patient.
8. Continue onto specifying the patient’s Emergency Contact.
Note: If you create a new Next of Kin record in this manner, and then the Next of Kin contact becomes a
patient within the practice database, although they can continue to serve as the Next of Kin for another
patient, their status must be changed to either ‘Active’ or ‘Visiting’.

Allocating an Emergency Contact
An 'Emergency Contact' record is someone who acts as the emergency contact for a patient, but who themselves may
or may not be an active patient at your practice. If you have indicated that a person’s status is the emergency contact
for a patient, and then they themselves wish to receive services as a patient at your practice, you must change their
status to either 'active' or 'visiting'.
If the Emergency Contact is the same as the Next of Kin
1. Within the Contact Details tab, tick the Same as Next of Kin check box.
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If the Emergency Contact is different from the Next of Kin
1. Within the Contact Details tab, click Select associated with the Emergency Contact field.

2. The Select Emergency Contact for… window; displays a list of people with the same surname. From this initial
search, either Select a person from the list or perform a Search with a different name.
3. Locate the person you are looking for, click OK. If you are unable to locate the person you may be required to
create a record for them, as explained below.
Create an Emergency Contact Record
The following instructions continue from Step 6, above.
1. From the Select Emergency Contact for… window, click New. The Add Emergency Contact window appears.

2. Enter the Emergency Contact’s details.
3. Ensure their Status is Emergency Contact, as shown above.
4. Enter the person’s remaining information as supplied, including Address and Contact details.
5. Click Save to create the record as an emergency contact for the previous patient. You will be returned to the
search window, where the new record now appears, in red italics.

6. Select the Emergency Contact record, and click OK to return to the patient’s record.
7. Define the Relationship of the Emergency Contact record to the patient.
8. Click Save to confirm.
Note: If you create a new Emergency Contact record in this manner, and then the Emergency Contact
becomes a patient within the practice database, although they can continue to serve as the Emergency
Contact for another patient, their status must be changed to either ‘Active’ or ‘Visiting’.
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Allocating Other Payer
If the patient is classified as a dependent, you can consolidate the private billing charges, referring them to another
account.
1. From the Edit Patient window, select the Payment Details tab.
2. Within the Payer Details section, select the Other (payer) option.

3. The Select Payer for… window displays a list of people with the same surname. From this initial search, Select a
Person from the list or conduct a Search with a different name.
4. Locate the person you are looking for, click OK. The patient’s record now displays the name of their payer.

Important: Before saving, always confirm that you have selected the correct person to be the payer. If
there was a mistake made, correct the error immediately.
5. Click Save to update the patient’s record.
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Create an ‘Other Payer’ Account
If you are unable to locate the person you may be required to create a new record for them. The following steps
continue from Step 3, where the other payer is not recorded within your database.
1. From the search results, click New. The Add New Patient window appears.
2. Enter the payer’s details, ensuring that you record their Name, DOB and Medicare details.

3. Ensure their Status is ‘Next of Kin’, as shown above.
4. On the Address tab, enter the person’s remaining information as supplied, including Address and Contact details
5. Click Save to confirm. You will be returned to the Select Payer for… window.

Important: When creating a payer account, if you will be submitting an electronic claim to Medicare you
must include additional detail as part of the new person’s (payer) record, in particular their Medicare
Number. If you attempt to submit a claim without it you will receive an error.

Tip: In allocating another payer, you can combine the payment of two or more private visits into the one
single payable service. From within the Waiting Room, tick ‘Select Multiple Patients’ option, nominate
the patient’s and record the billable item numbers for each patient.
New Family Member
In addition to the benefit of allocating someone else to manage the patient’s account, the ‘Other Payer’ option allows
the new patient to automatically inherit the other person’s details, including: Address, Home phone, Medicare
number, Concession type, Chart Number and their nominated as the patient’s Next of Kin. In using this functionality,
by linking to a parent within the database, it can dramatically reduce the length of time required to capture a new
family member.
1. Record the initial details about the patient, including Title, Name, DOB and Gender
2. Within the Payer Details tab, select the Other option.
3. The Select Payer for… window displays a list of people with the same surname. From this initial search, Select a
Person from the list or conduct a Search with a different name.
4. Locate the person you are looking for, click OK.
5. The new patient’s record will inherit the principle details from the person you nominated.
6. Review the inherited Medicare number, ensuring the suffix number and expiry date are correct. Also review the
patient’s concession entitlements and requirement to create a new chart number.
7. Continue to record the remaining patient information as supplied.
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Editing Patient Records
When confirming the contact details of the patient, if there is a discrepancy in your records it is vital that you update
the incorrect information, ideally before their consultation.
1. From the Waiting Room window, locate the patient.
2. Right-click on the patient’s name, select Edit.
3. From the Edit Patient Details window, update their record as advised by the patient. In particular reviewing their
address, contact number and Medicare details.
4. Click Save to confirm the changes.
Important: After editing the patient’s record, in particular their name or Medicare details, it is recommended
that you validate the changes against Medicare by performing an OPV check.
Related Patients
After editing a patient’s record, you may also need to reflect this change in other family member’s records. To save
time having to separately edit individual patient’s records, there is a syncronsise option to promote the update in
other patient’s records.
1. Starting from within the Patient Details window, open the edited patient’s record.
2. Click Related.
3. Define the patient relationship, choosing from either Same Payer, or Same Medicare Card.
4. From the displayed list of related patients, nominate the patient/s to update. Holding down the Ctrl button on
your keyboard, highlight the names from the list.
5. Specify what information you want to synchronise, including Address; Home phone; Medicare details; Concession
details; and allocated Payer.
6. Click Synchronise to confirm the changes.
Tip: To quickly jump between the members of a family, after nominating the relationship, click View Patient
from within the Related Patients window to open their record.

Validating Patient Details
In order to communicate with Medicare, MedicalDirector PracSoft establishes a secure link to the Medicare database
through a series of digital certificates. Once configured, you can quickly retrieve and/or validate patient details
without the requirement of completing paper forms or contacting a representative.
The three ways that allow a practice to validate patient details include the Online Patient Verification (OPV), Online
Veterans Verification (OVV) and Online Concession Verification (OCV) checks.
Online Patient Verification (OPV) and Online Veteran Verification (OVV)
The OPV and OVV are processes whereby patient details are checked for eligibility to receive Medicare or DVA
benefits before a claim can be submitted using Online Claiming.
Important: The patient check is only valid for the day it is submitted.
To perform the verification checks, the patient has to be first added to the Waiting Room. The process of performing
an OPV / OCV and OVV is similar.
1. Locate and right-click the patient listed in the Waiting Room.
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2. Select OPV or OVV Check from the menu that appears. The patient’s Medicare number or DVA number, and
patient details are sent to Medicare via your Internet connection.
3. One of the following possible responses is returned immediately;
(OPV) Patient validated with Medicare

(OVV) Patient validated with Veterans

(OPV) Validation failed

(OPV) Patient details require updating

(OVV) Validation failed

4. Review the results of the OPV and OVV check by looking at the OPV/OVV Status column.

o If the validation returns as ‘Failed’, review the patient’s details, editing any fields incorrectly recorded.
o If you continue to receive a failed OPV/OVV, ensure that you confirm the details with the patient by asking for
more identification. Alternatively, to ensure that the practice is paid for the services performed, private-bill the
patient, electing to ask for immediate payment.
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Tip: You can automatically perform the OPV or OVV check when recording a patient visit. To configure
select Setup > User Settings > Online Claiming tab. Tick the Perform OPV or OVV Check check box

Online Concession Verification (OCV)
The OCV process is whereby a patient’s concession details are checked against the Medicare database. Verifying the
patient has a valid healthcare card, pensioner status, or seniors’ concession card.
Important: The OCV check is only available when MedicalDirector PracSoft is integrated with a Tyro device.
To perform the verification check, the patient has to be first added to the Waiting Room. The process of performing an
OCV is combined with the OPV check.
1. Locate and right-click the patient name in the Waiting Room.
2. Select OPV/OCV Check from the menu that appears. The patient’s Medicare number, patient details and
nominated concession details are sent to Medicare via your Internet connection.
3. One of the following possible responses is returned;
o (OPV/OCV) Details Validated with Concession
o (OPV/OCV) Details Validated with No Concession

o (OPV) Validation failed
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Tip: For practices using an integrated Tyro device, you can include an OPV/OCV check button in the Waiting
Room window. Enable this option via Setup > Global Settings. Under the EFTPOS/Medicare Easyclaim tab.

Highlight the patient in the Waiting Room and click OPV/OCV Check.

Failure to Verify Patient
If the OPV/OCV/OVV returns stating that the patient’s details submitted cannot be verified, whilst the patient is still
within the practice, ask them for additional details including their Medicare card.
1. Review the results of the check by looking at the OPV/OCV/OVV Status column.

2. If you have updated the patient’s details, repeat the verification process.
3. If you still receive the failure to verify message, confirm that you have an active network/Internet connection.
4. Next confirm that the Medicare verification system is currently ‘Up’. From the menu, select Help > Medicare
System Status. Within your internet browser, review the Online Patient Verification status.

5. Still unable to verify the patient’s details, the practice can elect to privately bill the patient. Based on the practice
policy you could ask the patient to pay for the consultation upfront or ensure that they pay the full amount as they
leave.
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Merging Patient Records
Occasionally a situation may occur where duplicate patient records appear in the patient database. This can be due to
operator error, change of patient name, or the result of transferring data from other systems. To accommodate for
this, MedicalDirector PracSoft provides a method for merging duplicate patient records, together with their visit data.
1. Click Patient Details View

button.

2. Within the Patient Details window, enter the name of the patient whose record you wish to keep as the primary;
this record will eventually contain the data of the two merged records.
3. Press Enter to open the patient’s record.

4. From the menu, select Patient > Merge Patients.

Note: You are shown a list of names that are similar to that of the first patient you selected. If the name is
not listed, you can perform a search of the database to locate the other patient record.

5. Locate and select the patient whose record you wish to merge into the first. After the merge, this patient’s record
will no longer be available.
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6. Click OK to merge the records. You will be prompted to confirm this action.

7. The merge commences. This may take a few moments, depending on the amount of data within the two records.
You will be prompted when the merge has completed. Click OK.

Note: MedicalDirector PracSoft maintains a list of merged patient records for future reference. The list
is available via Patient > List of Merged Patients.
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Changing a Patient’s Status
Patients can be flagged with a status of active, visiting, inactive, deceased, or deleted. Patients flagged as deceased or
deleted can only be restored to active by using the Patient Reviver tool available within the MedicalDirector
Maintenance.
Return Patient to Active (MedicalDirector Clinical)
If an inactive patient record is opened within in MedicalDirector Clinical, and a visit is recorded, the patient’s status is
automatically returned to ‘active’. If you need to manually mark a patient record as Active, follow the steps to edit a
patient.
Marking Patients Inactive by Last Seen (MedicalDirector Clinical)
Generally, an inactive patient is said to be one that has not presented more than three or more times within the last
two years. Within MedicalDirector Clinical you can perform a search for patients who have not been seen since a
specified date, and mark them all as inactive.
1. From the menu, select Search > Patient. The Patient Search window appears.
2. Include in the search criteria, Not Seen Since. Specify a date if you wish to search for patients that have not been
seen since a particular date, or the search will look for all patients who have never been seen.

3. Click Search to start the search.
4. The search result will list all the patients who have not been for consultation since the selected date (e.g.
1/07/2012)
5. Click Inactivate Patient. You will be prompted to confirm this action.
Marking a Patient as Deceased
1. Click Patient Details View

button.

2. Enter the patient’s name, and press Enter key to locate the patient’s record.
3. From the menu, select Patient > Mark Deceased. The Mark a Patient as Deceased prompt appears.
4. Tick the ‘Deceased’ check box to confirm the patient is deceased, and adjust the deceased date as appropriate.

5. Click Save to change the patient’s status to deceased. You will be prompted to confirm this action.
Tip: If you require access to a patient’s record that has been marked as deceased, either to review their
details or record a receipt payment, when performing a search for them, tick the Include Everybody
check box.
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Recording Appointment Notes for Patients
MedicalDirector PracSoft enables you to record important notes about a patient in their record. The note appears in
the Waiting Room each time you schedule an appointment. For more critical information, you can record an
appointment reminder that will appear each time an appointment is made.
1. Click the Patient Details View

button.

2. Enter the patient’s name, and press the Enter key to locate the patient’s record.
3. Select the Notes tab.

4. In the notes textbox, enter a concise description of the patient’s requirements, event/incident, or general
information that you need to capture in the patient’s record.
5. Click Save.
6. The recorded text will display in the Waiting Room notes column
Appointment Reminder
Along with a patient note, record important information in an appointment reminder. Enter the reminder text you
wish to display every time a patient makes a booking in the Appointment Book.
1. Click the Patient Details View

button.

2. Enter the patient’s name, and press the Enter key to locate the patient’s record.
3. Select the Notes tab.

4. Within the Appointment Reminder text box, enter a note that will be used to prompt future decisions or actions.
5. Click Save.
6. When recording an appointment for the patient, you will be prompted with the appointment reminder text.
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Printing Patient Labels
Select to print a label for a patient currently listed in the Waiting Room.
1. Right-click the patient record in the Waiting Room and select Print Label from the menu that appears.
2. Choose which patient label you need to print i.e. Address, Medical, Specialist Medical

3. Enter the number of labels to print, and the text’s relative position on the page

4. Click the Show button to view the label settings.

5. Click Print.
6. Select your printing preferences, click Print again to print the physical label.
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eHealth: IHI
The Individual Healthcare Identifier (IHI) is a unique 16-digit number created by Medicare and assigned to everyone
registered with Medicare, and others who require medical assistance.
The IHI number forms part of the Australian Government’s ‘Healthcare Identifier’ initiative in developing a single
registry called ‘Personally Controlled Electronic Health Records’ (PCEHR).
Setup IHI Certificates
To retrieve a patient’s IHI number, you have to first import a Signing and Encryption certificate issued to the practice
by Medicare.
1. Select Setup > Global Settings. The Global Settings window appears.
2. Select the IHI Search tab.

3. Click Import Signing Certificate. The Import Signing Certificate prompt appears.

4. Click

to locate and select the certificate file on your computer, click Open.

5. Enter the certificate password.

6.

Click OK.

7.

Repeat the steps above to now import the Encryption Certificate.

8.

After importing both certificates, click Save. You will be prompted to confirm the changes.
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Validate IHI No and Status
1. From within the Waiting Room window, perform a search
o

Click Search Patient

o

Press F2

button

2. From the search window, type in the patient’s Surname,
First Name.
3. From the results, select the patient, click OK.
4. Within the patient’s record, locate the IHI section and
click Validate. The patient’s IHI No, Record Status and No
Status will automatically be retrieved.

Note: The minimum amount of information to retrieve a person’s IHI number includes: Surname; First
name; Date of Birth; Gender; and Medicare Number or DVA Number.

Tip: To minimise the length time taken to individually validate patient’s IHI numbers. When a
practitioner open’s the patient’s record, the IHI number is automatically validated and displayed on
screen.
IHI Number Not Found
If after pressing Validate you receive a prompt informing you that the IHI
number was not found, this is a result of the patient’s details being
incorrectly recorded in MedicalDirector PracSoft. If you receive this
prompt, it may be a result of;
o The patient details are missing or incorrectly correctly entered. If after
checking the details you still receive the same message, you will need
to ask for additional identification to verify the patient’s identity.
o The IHI service is currently not available.
o The patient is already recorded within the MedicalDirector PracSoft database.
IHI Exceptions
To help you locate any potential duplicate patients within the database, generate an IHI Exception Report; it lists all
the patients that have been issued the same IHI number, and subsequently have been flagged as a duplicate entry.
1. Open the Reports module from the menu, select Reports > All Reports
2. Select the Report Type of Other, and then scroll down the list of available reports to the IHI Exception Report.

3. The report will display a list of all the duplicate patients found in the database based on their IHI number.
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Appointment Book
The Appointment Book module is a digital diary, designed to assist your practice capture future appointments for both
existing and new patients.

Configure Appointment Book
Layout
The layout of the Appointment Book can be quickly tailored to reflect your practice’s booking workflow. If you have a
large practice you may choose to view all practitioners’ appointments for a single day. Alternatively, for a singlepractitioner practice, you may want to see all appointments over a week period.
Daily View: Multiple Practitioners’ schedules, displayed side by side.
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Weekly View: Single Practitioners diary, displaying a week of appointments

© 2015 Health Communication Network Limited

44

MedicalDirector PracSoft User Guide

Create an Appointment Book
Based on your practice’s requirements, you can choose to use the provided Appointment Book called ‘Undefined’.
Alternatively for larger practices, create additional Appointment Books if your practice provides a variety of services
and you want to separate these areas with their own booking system.
Tip: If the services provided at your practice have different opening times or require different standard
consultation times (e.g. 10mins / 15mins / 20mins), you can create multiple Appointment Books with different time
configurations.
Warning: Once you have added an Appointment Book, you cannot delete it - you can only remove it from your list
by making it inactive. It is therefore important that you assess your requirements before creating Appointment
Books.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. Select Setup > Manage Appointment Books. The Manage Appointment Books window appears.
3. Click Add. The Add New Appointment Book prompt appears.
4. Insert a name for the new Appointment Book, and then click OK.

5. Confirm that you REALLY want to create the Appointment Book; click Yes to proceed.

6. You will be returned to the Manage Appointment Books window. Click Close.
7. On the Appointment screen, select the Appointment Book you want to view from the drop down list

8. Complete the steps outlined below to finish the setup by adding practitioner/s to the Appointment Book.
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Adding Practitioners to the Appointment Book
The Appointment Book has its own built-in list of practitioners that differs to the list of Registered Practitioners within
your MedicalDirector PracSoft database (i.e. Waiting Room). Before you can start scheduling appointments for a
practitioner, you must first add them to the appropriate Appointment Book.
MedicalDirector PracSoft does not automatically populate the Appointment Book with practitioners. The two methods
for adding practitioners to the Appointment Book are;
o By manually adding a practitioner to the list of practitioners available to the Appointments module
o By synchronising the Appointments module with the MedicalDirector PracSoft database.
Synchronising Practitioners in the Appointment Book
The synchronise method copies all registered practitioners from the MedicalDirector PracSoft database, linking them
to the opened Appointment Book. This method ensures that all newly-added Registered Practitioners can have
appointments recorded. Note, the synchronisation is one-way; practitioners are copied from the MedicalDirector
PracSoft database (i.e. Waiting Room) and copied to the Appointment Book, but not vice-versa.

Note: If you manually create a practitioner and do not synchronise them, MedicalDirector PracSoft may not
automatically find a matching practitioner in the database (which it will attempt to do). If no link is established,
the patients you appoint to these practitioners will not be visible in the Waiting Room.

Tip: It is highly recommended that if you create a practitioner manually and if you wish to use them within
MedicalDirector PracSoft (not just the Appointment module), that you also add them to the Registered
Practitioner list, and then perform a synchronisation to link the two profiles.

1. Open the Appointment Book by clicking the Appointment Book

button.

2. Select Setup > Practitioners. The Practitioner Details window appears.

3. Click Synchronize. If there are any registered practitioners in MedicalDirector PracSoft that are not currently
available to the Appointment Book, you will be prompted to add them, as shown below.
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Important: If you originally created a practitioner in the Appointments module first, and then added them
to MedicalDirector PracSoft itself, and are now trying to synchronise the two records, you should NOT be
prompted to add them, as shown above. This is because MedicalDirector PracSoft should see that the two
records are identical, and automatically synchronise them when you click Sync.
If you do in fact get prompted to copy a practitioner from MedicalDirector PracSoft to the Appointments
module when they are already in the Appointments module, this suggests that MedicalDirector PracSoft
thinks they are two different records. This is usually because the Practitioner Code and Location
information you entered for these records is somehow different.
In this case, click No to ignore the prompt request. Then, go back and check that the Practitioner Code and
Location information for this practitioner in the Appointments module is identical to that recorded in
MedicalDirector PracSoft. If there is even a slight difference, you must edit this information via the
Appointments module (a Practitioner's information cannot be altered in MedicalDirector PracSoft itself
once it has been entered). Then, try to synchronise again - this time you should not be prompted to copy
them from MedicalDirector PracSoft.
4. You will be returned to the Practitioner Details window, where you will now be able to see all the new
practitioners you brought over from MedicalDirector PracSoft to the Appointments Book.
5. To ensure these practitioners are visible to the Appointment Book, tick the Use check box.

6. Click OK to close this window.
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Adding Non Billing Practitioners to the Appointment Book
1. Open the Appointment Book by clicking the Appointment Book

button.

2. Select Setup > Practitioners. The Practitioner Details window appears.

3. Click Add. The Add Practitioner window appears.

4. Enter up to 4 characters into the Practitioner Code text box. This code (usually the person’s initials) is utilised
throughout MedicalDirector PracSoft to identify Users. Each Practitioner code must be unique. Later, if you intend
for the person to login to MedicalDirector PracSoft, you must use this same code.
5. Enter a location in the associated text box. Later, if you intend to add this practitioner to MedicalDirector PracSoft
to record billing, you must use this same location description.
6. Enter the Practitioner's name into the associated text box. Later, if you intend to add this practitioner to
MedicalDirector PracSoft itself, you must enter their name exactly as it appears here.
7. Click Save to confirm their details. The practitioner is added to the list of those available to the Appointments
module.
8. To ensure this practitioner is visible to the Appointment Book, tick their Use check box.

9.

Click OK to close this window.
Tip: Once a practitioner is added to your Appointment Book, you can remove their calendar from your
screen, un-tick the Use check box.
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Tip: You can add a non-billing
practitioner within the Appointment
Book. Options could include
appointments for Nurses, Allied Health
Workers, or manage a Room. As this
‘practitioner’ is not recorded within the
Registered Practitioners, you cannot
transfer the patient to the Waiting Room.

Appointment Book Preferences
Included in the setup of MedicalDirector PracSoft you can configure the appointment book/s to match your practice
requirements. The preferences options include: specify the appointment schedule, allowing you to select the first and
last time slots for the practice; how many appointments per hour; what patient identifying information is to be
displayed on the appointment book; and determine the settings per workstation.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. From the menu, select Setup > Options.
Practice Hours / Sessions per Hour
4. Rename the Appointment book to clearly identify the practice location. As an option include a reference to the
time schedule.
5. Within the Global Options section, select the first and last appointment time slots, and specify how many
appointments occur per hour.

Tip: For practices where practitioners require a different time scale for appointments, consider creating a
separate Appointment Book with a different allocation of slots per hour (e.g. one based on 10 minutes,
another on 15 minutes).
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Patient Reference Information
6. Within the Global Options section, choose what information you want to display on the appointment book.

7. After saving and restarting the appointment book, all patient appointments going forward will display the
nominated values.

Tip: If you are unable to reference all the patient details displayed in the column, click on the appointment
to see the patient information displayed in the bottom left hand corner of the appointment book window.

Workstation Options
8. Within the Workstation Options section, nominate how that computer will interact with the appointment book.

9. Click Save to record any adjustments.
10. From the prompt, close the appointment book. Reopen it again for the changes to take effect.
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Practitioner Availability
Standard Session
A standard appointment session is the 'normal' session hours that a practitioner is available to take appointments.
Standard sessions can further be divided into two groups;
o 'Default' sessions: the default for the entire Appointment Book. Default sessions always override practitionerspecific sessions.
o 'Practitioner-specific' sessions: these are the sessions that each practitioner will be available to take appointments.
Practitioner-specific sessions will always be overridden by 'default' sessions.

1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select Setup > Availability > Standard Sessions. The Session Details window appears.

4. Select an individual’s Practitioner’s name from the drop-down list to personalise their availability.
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5. Select the day of the week to define the session’s availabilities.

6. For each day the practitioner is available, enter the sessions time including the start and finish time

Tip: To differentiate AM from PM, enter the times in 24hr format. Record incremental changes to time
using the UP and Down arrows on your keyboard. When recording the time, quickly enter the values; any
delay in pressing the keys overrides the previous entry.

Optional: Tick the ‘Other Location’ check box to indicate that for a given session, appointments will be
consulted at a site other than the normal practice. This option can be used to show when a practitioner is
available to conduct home visits.
7. When you have completed the session times for a practitioner and Day of Week, click Save.
8. Repeat steps 4 through 7 for each Day of the Week the practitioner works. Including the hours the Practitioner is
available to take appointments.
9. Click Close to return to the Appointment Book.
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Special Sessions
Special appointment sessions (referred to as temporary sessions) break the regular pattern the practitioner works,
indicating their adjusted availability on a specific day or date range.
Note: A Practitioner’s special sessions override their standard sessions. If the practitioner decides to work extra
hours as a one-off event, you will need to recreate the whole of the Practitioner’s availability for that day. This
includes adding in the normal hours worked, in addition to the extended hours as special sessions.

1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. From the menu, select Setup > Availability > Special Sessions. The Scheduling Temporary Sessions window
appears.
4. Select the Practitioner you want to
create a temporary session plan for.
5. Select the date range for the temporary
session.
6. For each session the practitioner is
available, enter the new start and finish
times.
Optional: Tick the Other
Location check box to indicate
that for a given session,
appointments will be consulted
at a site other than the normal
practice. This option can be used
to show when a practitioner is
available to conduct home visits.
7. Click Save to confirm the changes of
Practitioner’s availability.

Tip: After adjusting their schedule, click Show
to review all the temporary availability
changes made. If a date was incorrectly
recorded, or a day listed you do not want to
override, select the day and click Delete to
remove the change. In deleting the temporary
schedule, the practitioner will maintain their
standard session availability.
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Tip: If the practitioner works extended hours on an alternating repeating schedule (i.e. fortnightly), you
can as an option establish the normal week pattern by using the Standard session. Specify the adjusted
hour, nominating a large date ranges as shown above. Click Show to display the scheduled changes, then
using the Ctrl or Shift button highlight the days to delete, returning them back to the standard pattern.
Alternatively to reduce availability use a repeating non-patient appointment to block out selected time or
a day.
8. Repeat steps 4 through 7 for each Day of the Week the Practitioner works, including the hours the Practitioner is
available to take appointments.
9. Click Close to return to the Appointment Book.

Record Days Absent
In the Appointment Book, you can indicate the days a practitioner will be absent. Absent days are considered a type of
Appointment Session.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. From the menu, select Setup > Availability > Days Absent. The Scheduling Days Absent prompt appears.
4. Select the Practitioner who is absent today or recording
absence for future leave.
5. Select the date range for the days absent.
6. Click Save to confirm the changes of Practitioner’s absence.

Tip: When recording an absence, click Show to
review all the days the Practitioner has been
recorded as absent. If a date was incorrectly
recorded or a day listed you do not want to mark
as absent, select the day and click Delete to
remove the change. In deleting the absent day,
the practitioner will maintain their standard
session availability.

7. Click Close to return to the Appointment Book.
Note: The days recorded as absent will be marked as unavailable in the Appointment Book. Any existing
appointments booked for this day will now need to be rescheduled to another available time or assigned
to another practitioner.
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Record Time Absent (Non-Patient Appointment)
If a practitioner is unavailable for a period of time due to a personal matter, or you want to schedule a staff meeting,
you can block out time in their Appointment Book without having to adjust their availability by using special sessions.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner who will be unavailable, either using the Practitioner’s day view or weekly view.
4. Select the period of time that the practitioner is going to be unavailable. This can either be on the same day or a
period of time across multiple days.

5. With the session highlighted, enter the reason why the practitioner is not seeing patients.
6. Press Ctrl + Enter to record this time as unavailable.

7. The time selected in the Appointment Book is now displayed in grey, along the unavailable description.

Tip: If the non-patient appointment/absence is based on a pattern (e.g. weekly, fortnight, monthly, etc.). Once
created right-click on the session to add a recurring appointment.
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Adding an Appointment
Recording an Appointment – Existing Patient
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to use.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Confirm the patient’s preferred time (Morning, Midday, Afternoon, Evening)
6. Based on the requested date and time period, confirm if the patient’s regular Practitioner has an available
timeslot. If available click the available timeslot to record the booking

Tip: If the practitioner is not available at the requested time or date, locate the next available timeslot. Scan
down the day or week to visually check or right-click the calendar, select Find Next Unbooked Appointment
(Shift F5). Specify the search criteria to locate the next available timeslot. Press Search to jump to the next
timeslot. If the timeslot is not suitable, to repeat the search press Shift F2.

7. Once an appointment date and time has been confirmed, enter the patient’s Surname, First name in the available
timeslot.
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8. Press Enter. If there is more than one patient with the same name, select the correct one by using address or date
of birth. Once located, click OK.

9. Any appointment notes will display as a prompt, including the option to flag that this patient requires a long
appointment.
10. The patient’s Outstanding Account Details will be displayed. If appropriate, inform the patient if any money is
outstanding from previous visits.

11. The patient booking is displayed in the Practitioner’s appointments with Black text

Tip: To assist you in identifying patients, you can customise which details are displayed beside the
patient’s name. From the Appointment Book, select Setup > Options. Indicate which information you want
displayed in the Appointment Book.
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Recording an Appointment – New Patient
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to use.

3. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

4. Confirm the patient’s preferred time (Morning, Midday,
Afternoon, Evening).
5. Based on the requested date and time period, click a time
slot in the date/time calendar in which to schedule an
appointment.
6. Enter the patient’s Surname, (including comma), First name
(or part of).
7. Press Enter to confirm your entry.

8. Perform a quick search through your patient database, tick Include Everyone to confirm that the person has not
previously presented or their not a contact for another patient.

9. If you are unable to locate the patient from the search result, click New.
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10. The patient’s name now appears in the selected time slot, and their appointment has been scheduled. To
distinguish a new patient not recorded in the database, the appointment is flagged with a red cross

Tip: As the patient’s details are not yet recorded in
MedicalDirector PracSoft, add their phone number
to the booking in the case you need to contact
them. Type any additional information directly
after their name.
Recording a Long Appointment
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to use.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Confirm the patient’s preferred time (Morning, Midday, Afternoon, Evening).
6. Based on the requested date and time period, confirm if the patient’s regular practitioner has an available timeslot
for an extended appointment. If available: Left-click and drag down to highlight multiple time slots.
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7. Once an appointment date and time has been confirmed, type the patient’s ‘Surname, First name’ in the timeslot

8. Press Enter. If there is more than one patient with the same name, you will be prompted to select the correct one
by using date of birth or address. Once located, click OK.

9. The Appointment Notes window will display any information recorded from the last visit or confirm that this
patient requires long appointments.
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10. The patient’s Outstanding Account Details will be displayed. If appropriate, inform the patient if any money is
outstanding from previous visits. Click Close to continue.

11. The patient’s booking is displayed as a block that extends the duration you specified.

Tip for patients that require
additional time due to chronic
health conditions:
Within the patient’s record, flag
that they require a long
appointment. At the time of the
booking, confirm with the patient if
a long appointment is required.

Tip: If you select a one-timeslot appointment and
nominate the patient only to find you receive a long
appointment reminder, instead of cancelling and having
to start again, see if there is a free timeslot still available you can extend the appointment by recording another
appointment next to the original.
The two appointments will be combined to become a long
appointment.
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Making a ‘Fit’ Appointment
A 'fit' appointment (known as double-booking) is one that is scheduled to fit between two standard pre-booked
appointment slots. A fit appointment may be required if for example a patient arrives unannounced and needs urgent
attention.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Right-click the timeslot prior to the scheduled fill-in appointment and select Add Fit Appointment.

6. In the new appointment time slot, enter the patient’s Surname, First name.

Note: Fit appointments are always scheduled for one minute after the last standard appointment.
7. Press Enter. If there is more than one patient with the same name, you will be prompted to select the correct one
by using date of birth or address. Once located, click OK.
8. The patient’s Outstanding Account Details will be displayed. If appropriate inform the patient if any money is
outstanding from previous visits. Click Close to continue.
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9. The ‘fit’ appointment is indicated by highlighting the appointment time in blue.

Tip: When you add a Fit Appointment, the new
time slot generated is shared across all
practitioners or all days of the week for the
displayed practitioner in the Appointment
Book. As such, if you attempt to schedule an
appointment for this time slot for another
practitioner, you will be prompted to confirm
that you want to use the fit in appointment
timeslot, in case your selection was made in error.
Recording a Recurring Appointment
If a patient requires recurring consultations, MedicalDirector PracSoft is capable to capturing repeating appointments
based on a chosen schedule, including: hour/day/week/month/year
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Right-click the appointment that is to be used as the base appointment, and select Add Recurring Appointment.
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6. The Add/Repeat Recurring Appointment window appears.

7. Select a practitioner from the Practitioner drop-down list (the original practitioner is selected by default).
8. Select a start and end date for the period of recurring appointments.
9. Indicate the pattern and the time pattern of how often you wish the appointments to recur, e.g. every day, 2nd
week, every month, 6th month, etc.
10. Click Process. A list of recurring appointments is displayed in the Appointment List section. If possible, recurring
appointments are scheduled for the same time slot as the original, or at the next available time slot.

11. To delete a specific appointment from the list of recurring appointments, select the appointment from the list and
click Delete. Note that you cannot select multiple appointments to delete simultaneously.
12. Click Close to confirm your selections and to return to the Appointment Book.

Tip: After closing the reoccurring appointment window, the recurring appointments are treated as
individual appointments; it is no longer possible to deal with them as a group of recurring appointments.

Tip: When adding a reoccurring appointment, if the practitioner is not available with ‘No Session
Available’ on a selected date, you may need to add a one-off appointment for another practitioner, if
appropriate.
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Adding a Reserved Appointment
A reserved appointment is essentially a time slot during the day the Practitioner is required to keep spare. The
timeslot can either be cleared at the beginning of the day or kept for a patient requiring an emergency appointment.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the date you want to start adding the reserved appointment, use the calendar to jump forwards/backwards
by day or week. Alternatively navigate periods by using the monthly calendar.

5. Right-click the appointment that is to be used as the base appointment, and select Add Reserved Appointment.

6. The Add Reserved Appointment window appears.

7. Select a practitioner from the Practitioner drop-down list (the original practitioner is selected by default).
8. Select a start and end date for the period of reserved appointments.
9. Indicate the pattern and the time pattern of how often you wish the reserved appointments to recur, e.g. every
4th hour, every day, 2nd day, every week, etc.
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10. Click Process. A list of reserved appointments is displayed in the Appointment List section. If available, reserved
appointments are scheduled for the same time slot as the original, or at the next available time slot.

Note: If the selected base time for the reserved appointment (e.g. 12.15pm) is not available due to a clash
with an existing appointment or occurs on a non-worked day, you will be prompted with a message
stating “No Session Available” beside the proposed date/time. If the reserved appointment occurs at a
time the practitioner is not working, the timing of the reserved appointment will be automatically
adjusted to their next available time. If a booking already exists in this next timeslot, you will be prompted
again with the message “No Session Available”. You do not need to delete these appointments, as they
will not appear in the Appointment Book.
11. To delete a specific appointment from the list of reserved appointments, select the appointment from the list and
click Delete.
12. Click Close to return to the Appointment Book. For the time period selected, confirm the reserved appointments
bookings. The reserved appointment will appear in uppercase red text.

Note: Once the reserved appointments have been created, they are treated as individual appointments; it
is no longer possible to deal with them as a group of reserved appointments.
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Specifying the Type of Appointment
Once an appointment has been added into the Appointment Book, you can indicate the type of appointment the
patient is scheduled for, e.g. 'Vaccination', 'Blood Test', 'Emergency', etc.
1. Within the Appointment Book, locate and right-click the appointment
2. Select Type from the menu that appears,
3. Click the Appointment Type from the list presented to you.

4. An icon representing the type of appointment appears next to the patient’s name in their booking.

Tip: Customise the list of appointment types available within the Appointment Book. To edit the list, from
the menu select Setup > Appointment Types. Change the names of the existing types to suit the services
offered at the practice, or alter the Custom Types ‘X’ ‘Y’ ‘Z’.

Tip: Quickly assign an appointment type using the shortcut code; select the patient appointment and press
the shortcut key combination on your keyboard

© 2015 Health Communication Network Limited

67

MedicalDirector PracSoft User Guide

Cancelling an Appointment
Deleting a Single Appointment
Periodically you will be required to cancel an appointment for a patient who no longer able to attend. The steps below
are to delete a single timeslot.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you,
select the book to set up.
3. Select the practitioner either using the Practitioner’s
column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by
jumping forwards/backwards by day or week.
Alternatively navigate periods by using the
monthly calendar.
5. Right-click the appointment and select Delete Single. Alternatively, select the appointment and press Delete.

6. From the Delete Appointment window, review the details of the appointment you are about to delete. Confirm the
patient’s name and the timeslot to be deleted.
7. Enter the reason why the appointment is being cancelled.
Tip: If the patient cancels or changes the appointment, use the
corresponding shortcut codes.
o Press F5 to record cancelled with date/time stamp.
o Press F6 to indicate the reason was change of time.

8. Click Yes to confirm the deletion.
9. The deleted timeslot is now available for
another patient to book.
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Deleting a Long Appointment
Patients requiring long appointments can either have the whole appointment deleted or part. The steps below are to
delete a whole appointment.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Right-click the appointment you want to cancel, select Delete. You can also select the appointment and press Shift
+ Delete on your keyboard.

6. From the Delete Appointment window, review the details of the appointment you are about to delete. Confirm the
patient’s name and the time period.
7. Enter the reason why the appointment is being cancelled.
Tip: If the patient cancels or changes the appointment,
use the corresponding shortcut code;
o Press F5 to record cancelled with date/time stamp.
o Press F6 to indicate the reason was change of time.

8. Click Yes to confirm the deletion.
9. The deleted timeslots are now available for another patient to book.
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Deleting Part of a Long Appointment
Patients requiring long appointments can either have the whole appointment deleted or part. The steps below are to
delete part of an appointment.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Locate the appointment, and right-click the specific time slot you wish to delete and select Delete Single. You can
also select the appointment and press Delete on your keyboard.

6. From the Delete Appointment window, review the details of the appointment you are about to delete. Confirm the
patient’s name and the selected timeslot to be deleted.
7. Enter the reason why the appointment is being cancelled.

8. Click Yes to confirm the deletion. The deleted timeslots are now available for another patient to book.
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Deleting a Recurring Appointment
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the requested appointment date by jumping forwards/backwards by day or week. Alternatively navigate
periods by using the monthly calendar.

5. Right-click an instance of the recurring appointment, and select Find Appointment.

6. From the Find Appointment window, enter your search criteria using the options available.

7. Click Search to find all appointments that match your criteria.
8. Enter the reason why these appointments are being cancelled.
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9. From the list of search results, select the appointments you wish to delete;
o To select a sequence of appointments, click-hold and scroll up/down through the list.

o To select multiple appointments that are not in sequence, hold down the CTRL key and select each
appointment individually.

Note: The deletion option is only available if you enter a ‘delete reason’.
10. Click Delete to remove the one or multiple selected appointments. You will be prompted to confirm this action.

Rescheduling an Appointment
If for any reason you need to reschedule an appointment, MedicalDirector PracSoft requires that you actually delete
the appointment first, and then schedule a new appointment. This process has been made a little easier by providing a
way to 'cut' an appointment from one slot and 'paste' it into another.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Select the practitioner either using the Practitioner’s column (day view) or drop-down list (weekly view).
4. Locate the appointment to reschedule, jump forwards/backwards by day or week. Alternatively navigate periods
by using the monthly calendar.

5. Select the appointment to reschedule, from the menu select Edit > Cut, or press Ctrl+Insert on your keyboard.
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6. The Delete Appointment window will appear, prompting you for a reason for cutting the appointment, e.g.
“Patient changed appointment”. Click Yes.

7. Highlight a new appointment timeslot, in the menu select Edit > Paste, or press Shift+Insert on your keyboard.
8. The appointment has been rescheduled and will now appear in the new time slot.

Searching for Patient Appointments
It is possible to conduct a search of recorded appointments. You can search by a patient’s name, or by looking for
specific text within the appointment.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3. Right-click an existing appointment, select Find Appointment. Alternately select a blank timeslot, and from the
menu, select Appointments > Find Appointment, or press F2 on your keyboard.
4. Adjust the date range is desired.
5. Specify the search criteria to look for, from either the Linked Patient Appointment or Text Search options:
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Search via Linked Patient
1. Type in the patient’s name.
2. Click Search. If there are multiple names that match
your criteria, you will be prompted to select the
patient from the Search Patient window. Once you
have located the patient, click OK to start the
search for the patient’s appointments.

Search via Appointment Text
1. Type in a word or phrase to search for, e.g. a phone
number or date of birth.
2. Select to search via Appointment text, choose where
the phrase is located.
3. Click Search.
4. The appointments matching your criteria are displayed
in the list.

Printing Appointment List: For Patient
For patients that do not have regular access to email or a mobile, an alternate method of reminding the patient of
future bookings is to provide them a printed list. This may be especially useful for the elderly, or patients who have
regular appointments booked months in advance.
Method 1 (if the patient is not readily visible in the Appointment Book)
1. From within the Appointment Book, select Print > Patient
Appointments.
2. You will be prompted to confirm that you wish to print
appointments for the selected patient. Click No, to be able to
search for the patient from your database.
3. The Search Patient window appears. Locate the patient
whose appointment schedule you wish to print.

4. Once selected, click OK. A list of future appointments for the patient appears in print preview.
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Method 2 (if the patient is clearly visible in the Appointment Book)
1. Within the Appointment Book, locate and select the patient.
2. Select Print > Patient Appointments. You will be prompted
to confirm that you wish to print appointments for the
selected patient.
3. Click Yes. A list of future appointments for the patient
appears in print preview.

Printing Appointment List: For Practitioner
If a practitioner would like to have a printed copy of the day’s appointments, you can generate a report that includes
the patient names, schedule time, and the appointment type.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to use.

3. If the Appointment Book is in week view, select the practitioner from the list.

4. Select the day you wish to print. To do this, simply select one of the time slots for the day. In the example below,
all appointments for Tuesday 1st July 2014 will be printed.

5. From the menu, select Print > For. [Doctor]. Select the specific doctor for
whom you wish to print appointments.
6. From the preview, click Print to print out a list of appointments for the day.
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Reminders
The two primary mechanisms for reminding patients from within MedicalDirector PracSoft are via SMS or email
communication:
o SMS Reminder functionality allows you to send private SMS messages to a patient’s mobile phone. The secure
message transfer is managed by a third party, MessageNet, with whom you first register with in order to send SMS
messages to patients.
o Sent from the practice’s email account; send patients an appointment reminder to their nominated email address.
To maintain privacy when communicating with patients, MedicalDirector advises that you put in place a signed
agreement to allow the practice to send appointment reminders. As part of the registration process for new patients,
include the ability to opt in or opt out of receiving reminder messages.

Setup SMS Reminders
Before being able to transmit SMS to your patients, you must first register with MessageNet. This activates the SMS
module within MedicalDirector PracSoft.
1. From the menu, click SMS > Setup SMS Reminders.
2. On the Registration Details tab, click Register for SMS.

3. Create an account; enter a unique Username and Password.
4. Click Register to verify the account details and active the SMS module.
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5. Your Internet browser will open and attempt to connect with the MedicalDirector PracSoft / MessageNet web
page for SMS registration. On the registration form, the Practice ID is automatically populated. Complete the form
by inserting details about the practice, a primary contact, and your chosen credit card payment type.

6. Once you have completed the registration form, click Continue.
7. Continue completing the form, including the option to choose the pre-paid plan. When completed click Submit.
8. You will be sent a verification email to the email address you entered within the registration form.
9. Once you have received the verification email, return to MedicalDirector PracSoft and click Verify Registration to
verify and save your registration information.

10. Upon a successful verification you will be prompted accordingly.

11. Click OK to close the prompt.
12. On the Setup SMS Reminder window, click Save to record your settings. Your account will be credited with 100
Free SMS messages.
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Standard Message
Used as the template for all SMS messages, customise the text to be included in the message.
1. From the menu, click SMS > Setup SMS Reminders.
2. Select the Standard Message tab
3. Either use the provided SMS messages, or adjust the text to better suit your practice’s requirements. To adjust,
insert other merge fields, or include additional contact details in the message text.

Optional: As part of the message, you may decide to include the following text:
o Do not reply to this message.
o If unavailable, call us to reschedule at xxxx xxxx

Tip: After editing the message text, click Preview to view what the SMS will look like. Ensure that the
message remains under 160 characters in length.
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Message Schedule
If you have purchased a large amount of message credit, you may decide that you want to automatically send bulk
SMS reminders to your patients. To automate this function you must first configure MedicalDirector PracSoft to
enable scheduled SMS reminders. Included in the setup is the option to send reminders on a practitioner’s behalf,
choosing which patients will receive messages, and what type of appointments you want to remind patients to attend.
Enable Schedule Reminders
1. From the menu, click SMS > Setup SMS Reminders.
2. Select the Message Schedule tab.
3. Tick to Enable Scheduled Reminders.
4. Specify how many days in advance you want to send the reminder, and importantly what time of the day you want
to send the SMS.

5. For practices that connect to the Internet via a proxy server, you will need to enter authentication details into
MedicalDirector PracSoft to allow communication to the SMS provider.

6. Click Save to record the setup changes.
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Practitioner Opt-In
The practitioner must opt-in to send scheduled appointment reminders on their behalf.
1. From the menu, click Admin > Practitioners.
2. On the Registered Practitioners window, select the practitioner, click Edit

3. Under options, confirm if the practitioner is to send messages; tick Send scheduled SMS reminders.

4. Click Save to record their preference.
5. Review the remaining Practitioner’s profiles, confirming their preference to send reminders on their behalf.
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Patient Opt-Out
As part of the practice’s new patient form or consent form, nominate if the patient’s preference is to not receive
appointment reminders via SMS.
1. When adding a new patient or reviewing the details of an existing. Confirm their current preference.
2. From the New or Edit Patient Details window, select the Address/Phone tab.
3. Record the patient’s preference. If they do not want to reminders, tick Do not send SMS

4. Click Save to record the changes to the patient’s details
Note: A patient must have a mobile number recorded to receive SMS reminders.
Appointment Type
To assist the practice, target the patients you need to remind; via the Appointment Types window, nominate which
appointment types will receive a scheduled SMS reminder.
1. Within the Appointment Book, select Setup > Appointment Types.
2. From the list of appointment types, select which appointment types to send reminders too.

3. Click Save. Scheduled SMS reminders will only be sent for the appointment types you select.
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Send Individual SMS
As an option, the practice can elect to contact patients on a case-by-case basis, prompting patients who need further
medical treatment based on an urgent recall, or a patient who due to memory loss requires additional assistance.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you,
select the book to use.
3. From the Appointment Book window, select the
patient/s you want to contact via SMS.
4. In the menu, select Appointment > Send SMS
Reminder or click the Send SMS to Patient

button. The Send Reminder SMS to Patient window appears.

5. If required, adjust the standard message text by inserting
other merge fields and/or by typing directly into the text box.
Click Preview to read the message before sending.
6. Click Send. You will receive a confirmation message that the
patient has been issued a SMS reminder.

Important: If the patient informs you that they do not want
to receive SMS reminders, or their mobile number is
unknown, you will receive a prompt with their alternate
contact details.
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Send Multiple SMS
If you need to quickly contact multiple people, MedicalDirector PracSoft provides a facility for sending SMS messages
to a group of recipients. Similar to an Individual SMS, you can broadcast a reminder or message to patients only when
required.
1. Open the Appointment Book click the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the
book to use.
3. In the menu, select SMS > Send SMS to Multiple Patients. The
Send SMS to Multiple Patients window appears.

4. Using the search options, insert the criteria to locate the patient appointments, including appointment date, time
range, practitioner, and appointment type.

5. The list of patients will refresh dynamically, reflecting your search criteria.
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6. Using the list, nominate who will receive the SMS message. Alternatively click Select All.
7. Adjust the message text to suit the information you want to send. Ensure that the message is less than 160
characters in length.

8. Click Send. You will receive a confirmation prompt that the message was sent successfully.

Note: If the patient has opted-out from receiving SMS messages, you will receive a prompt to say that an
error occurred. Investigate the error log to discover the nature of the errors. From the menu, select SMS >
View SMS Log.

Credit Status
Track in real time how many SMS credits the practice has in its account.
1. From the menu, click SMS > Setup SMS Reminders.
2. Select the Credit Status tab.

3. Click Get Credits to identify how many SMS you have available.
Note: When you are running low of SMS credits, purchase additional credits online. Click Get Credits.
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Email Reminders
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to set up.

3.

Select the day of the week you wish to email your patients. To do this, simply select a future day.

4. From the menu, select Appointment > Email Reminders.

5. The details of the week’s appointments are displayed for review; nominating patient’s with a recorded email
addresses. If required, deselect any appointment/patient that you do not want to include in the email.
6. Tailor the information to be sent to the patient, including the email subject and text. For example, the word
‘Patient’ has been deleted, and replaced for the field <<PTNTNAME>> which was selected from the Fields dropdown menu.

7. Click Email to send the appointment reminder. You will be prompted to confirm this action.
8. A final confirmation prompt will display the total number of emails sent versus the number of appointments in the
list.
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Waiting Room
The Waiting Room in MedicalDirector PracSoft is where you track the movements of patients waiting for a
consultation. From the Waiting Room you can;
o
o
o
o
o

Keep a track of who is currently in your Waiting Room, and for how long.
Assign visiting patients to specific practitioners.
Specify items that the patient will be billed for, and the type of billing.
See the type of appointment (e.g. 'Emergency' or 'Blood Test').
Record notes about the patient and their visit.

Appointment: Existing Patient
When a patient arrives at the practice with an existing appointment, you need to register that the person is now
located in the Waiting Room. This process is only available to existing patients, and not available to walk-ins.
1. Open the Appointment Book by clicking the Appointment Book

button.

2. If multiple Appointment Books are available to you, select the book to use.

3. If the Appointment Book is in week view, select the practitioner from the list

4. Locate and right-click the patient’s appointment. From the menu, select Waiting, or press Crtl+W.

5. In the Appointment Book, the patient’s name will be displayed in Blue text
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6. The patient will now appear in the Waiting Room, awaiting their consultation.

Tip: At this time with the patient in the waiting room, it is an ideal opportunity to verify that you have the
latest information about the patient, including address and phone numbers. In addition, quickly perform
an OPV check; this will verify the patient’s Medicare status, including name, dob, Medicare card and
expiry date.

Appointment: New Patient
When an appointment is made for a new patient (i.e. a person who is not already recorded in the MedicalDirector
PracSoft database), only a limited amount of information is initially recorded within the Appointment Book (e.g.
Patient Name and Contact number). When the patient arrives for their appointment, you will need to create a patient
record first, before being able to add them to the Waiting Room.
Important: For a new patient with an appointment, you cannot directly transfer them to the Waiting Room. In
selecting Waiting their name will appear in blue however will not be displayed in the Waiting Room.

1. From the Waiting Room, click the Add New Patient
patient.

button, or press F6 to record the details for the new

2. Record the patient’s details into the MedicalDirector PracSoft database, including their Name, Date of Birth,
Gender, Status, Medicare details, Address, Next of Kin, etc.
Tip: For more information about how to create a patient, refer to section on Creating a Patient Record.

3. Click Waiting Room, to simultaneously create the patient’s record and add them to the Waiting Room list.
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Walk-in: Existing Patient
When a patient arrives at the practice without an appointment, you can add them to the Waiting Room if they require
urgent medical care or the practitioner has time available. Otherwise you can make an Appointment Booking for a
future time/date.
1. From the tabs available on the top of the Waiting Room window, select the practitioner you want to assign the
patient to. The All tab will assign the patient to the default practitioner.

Note: If the All tab is selected, and the patient does not have a default practitioner recorded, the patient
will be assigned to the default practitioner specified in Setup > User Settings. If no default practitioner is
selected, the patient will be unassigned.

2. Click Add, or press F3 to add the existing patient to the Waiting Room. The Add Patient(s) to Waiting Room
window appears.
Tip: When adding patients to the Waiting Room, select your preference to either perform a search before
adding, or directly type the patient’s name into the Waiting Room list. This preference is configurable
from Setup > User Settings

3. Enter the Patient’s name in the search field.

4. Using the patient’s details (DOB, Address, Medicare Card) to confirm their identity, select the specific patient from
the search results. Click OK to add the patient to the Waiting Room.
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Walk-in: New Patient
When a patient arrives at the practice without an appointment, you can add them to the Waiting Room if they require
urgent medical care or the practitioner has time available. Otherwise you can make an Appointment Booking for a
future time/date.
1. Ask the person to complete the practice’s ‘new patient’ form.
2. Once completed, click the Search Patient
attended the practice.

button, or press F2 to confirm that the patient has not previously

3. Enter the patient’s name in the search field. Tick the Include Everybody check box to display all inactive patients,
emergency and contact persons.

Note: If the person is recorded as an inactive patient (red text), emergency (red italicised/bold) or
next of kin (blue italicised), select the record, click Edit to change their status to ‘Active’. Update the
recorded details in their patient record.
4. Using the search results, ensure that the patient’s record does not exist, and then click New. The Add New Patient
window appears.
5. Record the patient’s details including their Name, Date of Birth, Gender, Status, Medicare details, Address, Contact
Details, Next of Kin, etc.

6. Click Waiting Room if the patient is waiting to see a practitioner, or click Save or record their details for a future
consultation.
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Check Patient’s Outstanding Payments
After adding the patient to the waiting room, review the patient’s account status to see if the patient has money
owing. Use this status to follow up outstanding debt as well as determine how the patient will pay for future visits.
1. In the Waiting Room, locate the patient you want to review their financial status.
Tip: If the symbol in the status column represents outstanding account.
o Green
o Red
o Red

is money owing
is money owing past due date
is money previously written-off

2. Right-click the patient, select Overdue Details

3. The total amount owing along with the age of the debt will appear in a pop up window. Click OK to return to the
Waiting Room.

Changing Practitioners
If a practitioner is running late or is called away in an emergency, you can quickly reassign a patient in the Waiting
Room to another practitioner.
1. In the Waiting Room, locate the patient you wish to transfer.
2. Double-click the field containing the Practitioner's name that corresponds with the patient.
3. Select the appropriate practitioner from the drop-down menu.

4.

The patient is now assigned to the selected practitioner.
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Change Priority Order within the Waiting Room
Before amending the patient’s priority order of the Waiting Room, note the time the other patients have waited.
1. In the Waiting Room, right-click the patient’s name.
2. Select Move Patient, either to move Up or Down in priority.

3. Repeat this method until the patient has been shifted to the desired position.

Remove Patient from the Waiting Room
Occasionally you may need to remove a patient from the Waiting Room, if for example they decided to leave the
practice before visiting the practitioner.
1. Select the patient to remove from the Waiting Room.
2. Locate the patient and either;
o Right-click the patient, and select Remove from Waiting Room.
o Click Remove.
o Press Delete on your keyboard.

3. You will be prompted to confirm this remove action.
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Visits
Recording a Visit: Private Billing
For privately billing, at the conclusion of the consultation, you will be required to record the services offered, ask how
the patient will be paying, and if available generate a patient claim.
1. From the Waiting Room, select the patient record.

2. Click Visit, or press F5 on the keyboard.
3. Confirm the consultation details including: time/date, practitioner and location.

4. If not selected, choose Patient from the Invoice to drop-down list. The payer details will appear in associated
textbox, as shown above.
5. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.

6. If appropriate, click Add to record any other Items No’s to bill.
Tip: As directed by the practitioner, you can adjust the default calculated fee by inserting a different
dollar amount. Alternatively select a different Fee Rate from the list available.

7. Select the payment option, either Pay Now or Pay Later.
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Pay Now
1. Select the Pay Now option.

2. Ask “How will you pay for today’s consultation?” Based on their payment method, select the type from the list.

3. If a split payment is required, click Add to record a second payment type.
Important: If you have recorded a split payment, adjusted the fee, or have amended the receipting
amount, ensure that the ‘total amount outstanding’ equals $0. If there is a discrepancy between the
total charged and the receipted amount, the patient will either have an outstanding account, or if paying
more, their account will be in credit.

4. Click Receipt to complete the transaction process. A printed receipt will be generated on screen detailing the
payment and any outstanding amount.

Note: After reviewing the receipt, if an error was made in recording the consultation or payment
details, select Close to return to the Record Visit window.

5. To finalise the visit, click Save & Print to generate a Tax Invoice/Receipt.
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6. In electing to privately bill, patients registered with Medicare are entitled to receive a rebate for the cost of the
consultation. Elect how the patient will receive the refund; either to their EFTPOS card (if integrated with Tyro) or
the patient will be issued a cheque.
7. From the New Patient Claim window, elect to Transmit the claim or Store the patient claim to be send at a later
date. If the rebate is not available either to the patient or the item number not claimable (e.g. Travel Vaccine),
select Cancel to not generate the claim.

8. After recording the visit, the patient will be automatically removed from the Waiting Room list, their linked
appointment flagged as ‘Gone’ and their account list the payment received.
9. To review a history of the patient’s payments, open the Patient Details window, and select the Accounts tab.
10. Select the display options to show the information you are looking for, including:
o Items billed

o Receipts issued.
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Pay Later
If the patient is unable to pay at the time of the consultation, you can assign the cost of the visit to the patient’s
account. In charging the account, the money is recorded as owing and is to be settled at a future date.
1. Select the Pay Later option.

2. Click Account to assign the cost to the patient’s account
3. In electing to privately bill, whilst the patient has been offered the option to not pay at this point in time, they are
still entitled to claim the Medicare rebate for the cost of the consultation. By deferring the payment, the patient
will only be able to receive a cheque from Medicare.
4. From the New Patient Claim window, elect to Transmit the claim or Store the patient claim to be send at a later
date. If the rebate is not available either to the patient or the item number not claimable (e.g. Travel Vaccine),
select Cancel to not generate the claim.

5. Click Save & Print to generate a Tax Invoice. Assign the cost of the consultation to the patient’s account.

6. After billing, the patient will be automatically removed from the Waiting Room list. Their linked appointment
status flagged as ‘Gone’ and their account charged the cost of the visit.
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Recording a Visit: Private Billing (with Tyro - Easyclaim)
Streamline the billing process by integrating a Tyro device into the practice. Tyro is an EFTPOS terminal machine that
has the capability of processing patient payments, in addition to providing the option for patients to receive their
claim back after payment. The integration with Tyro means the visit payments details are automatically transferred to
the device, minimising the risk of entry errors, and assists in receipt reconciliation.
Note: For more information about how to integrate Tyro in MedicalDirector PracSoft, refer to the Tyro User
Guide available on the MedicalDirector website.
1. From the Waiting Room, select the patient record.

2. Click Visit, or press F5 on the keyboard.
3. Confirm the consultation details including: time/date, practitioner and location.

4. If not selected, choose Patient from the Invoice to drop-down list. The Payer details will appear in associated
textbox, as shown above.
5. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.

6. If appropriate, click Add to record any other Item Numbers to bill.
7. Select the payment option, in this instance we will ask for Pay Now.
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Pay Now
1. Select the Pay Now option.

2. Ask “How will you pay for today’s consultation?” If paying via card, select EFTPOS Auto to establish the connection
with the Tyro device.

3. Click Receipt to start the transaction process.
4. Following the prompts on screen, direct the patient to swipe or insert their card in the Tyro device, to select their
bank account type, and to enter their PIN.
5. A printed receipt will be generated on screen detailing the payment and any outstanding amount.
6. Click Save & Print to generate a Tax Invoice/Receipt.
Note: After reviewing the receipt, if an error was made in recording the consultation or payment
details, select Close to return to the Record Visit window.
7. In electing to privately bill, patients registered with Medicare are entitled to receive a rebate for the cost of the
consultation. Elect how the patient will receive the refund; either to their EFTPOS card (credit card is not available
to receive funds) or the patient will be issued a cheque.
8. From the New Patient Claim window, elect to Transmit the claim or Store the claim to be send at a later time that
day. If the rebate is not available either to the patient or the item number not claimable (e.g. Travel Vaccine),
select Cancel to not generate the claim.
9. After billing, the patient will be automatically removed from the Waiting Room list. Their linked appointment
status flagged as ‘Gone’ and their account reference the payment received.
Important: It is imperative that you record the visit correctly, the first time. Once the claim has been
submitted, the patient is able to receive the rebate via Tyro. To correct an error, you need to contact
Medicare immediately to address the issue.
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Recording a Visit: Bulk Bill
For practices offering bulk billing, at the conclusion of the consultation you will be required to record the services
offered, and submit the claim to Medicare for the practice to get paid.
1. From the Waiting Room, select the patient record.

2. Click Visit, or press F5 on the keyboard.
3. Confirm the consultation details including: time/date, practitioner and location.

4. If not selected, choose Bulk Bill from the Invoice to drop-down list.
5. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.

6. If appropriate, click Add to record any other Item Numbers to claim.
Note: If the practitioner is registered to receive the Medicare Plus or Medicare Plus – Rural incentive
payment, the corresponding item number will be automatically applied to the visit where applicable.
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7. Click Voucher to print a Bulk Bill Assignment Advice (DB4 form).

8. After billing, the patient will be automatically removed from the Waiting Room list and their linked appointment
status flagged as ‘Gone’.
Important: For the practice to receive the money for the services offered, all bulk billing vouchers need to
be processed as a batch, prepared, and then transmitted to Medicare. For more information about this
task refer to Online Claiming in the MedicalDirector PracSoft Help.
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Recording a Visit: Bulk Bill (with Tyro –Easyclaim)
For practices bulk billing, at the conclusion of the consultation you will be required to record the services offered and
submit the claim to Medicare.

Note: For more information about how to integrate Tyro in MedicalDirector PracSoft, refer to the Tyro User
Guide available on the MedicalDirector website.
1. From the Waiting Room, select the patient record.

2. Click Visit, or press F5 on the keyboard.
3. Confirm the consultation details including time/date, practitioner, and location.
4. If not selected, choose Bulk Bill from the Invoice to drop-down list.
Important: When integrating with a Tyro device, the bulk bill claim will be sent instantly to Medicare for
processing by default. If the practice wants to delay this transmission, instead opting to batch the bulk
bill claim at the end of the day, it is vital that you select the Retain claim for checking option from the
Record Visit window.

5. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.

6. If appropriate, click Add to record any other Item Numbers to claim.
7. Click Voucher. The patient will be prompted on the Tyro device to ‘assign the benefit’ confirming the service.
8. After billing, the patient will be automatically removed from the Waiting Room list and their linked appointment
status flagged as ‘Gone’.
Important: After submitting the bulk bill voucher. If an error in the billing is identified, you need to
contact Medicare immediately to have the voucher corrected before it’s processed and paid.
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Recording a Visit: Veterans’ Affairs
Similar to Bulk Billing, patients registered with the Department of Veterans’ Affairs are able to claim for medical
expenses. The service offered and billable to DVA is based on the patient’s concession status; either Gold or White.
1. From the Waiting Room, select the patient record

2. Click Visit, or press F5 on the keyboard.
3. If not selected, choose Vet Affairs from the Invoice to drop-down list.
4. Confirm the consultation details including time/date, practitioner, and location.

5. Specify the clinical services provided, including Authorisation, Clinical condition type, and Location of
consultation.
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6. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.

7. If appropriate, click Add to record any other Item Numbers to claim.
8. Click Voucher to print a DVA Health Practitioner Service Voucher (D1216S form).

9. After billing, the patient will be automatically removed from the Waiting Room list. Their appointment status
flagged as ‘Gone’ and the visit recorded within the patient’s record.
Important: For the practice to receive the money for the services offered, all DVA vouchers need to be
processed as a batch, prepared, and then transmitted to Medicare. For more information about this task
refer to Online Claiming - Veterans.
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Recording a Visit: Other (Institutional)
Integral to institutional billing, is nominating if the service relates to workers compensation claim or a series of 3
party visits that relate to a workplace promotion (e.g. influenza vaccination, etc.)

rd

Workers Compensation
1. From the Waiting Room, select the patient record.

2. Click Visit, or press F5 on the keyboard.
3. If not selected, choose Other from the Invoice to drop-down list. The Select Institutional Payer window appears.
4. Locate the Institutional payer of the consultation, click Select.

Tip: If the Institution is not listed, tick the Show Inactive check box to include inactive institutions. After
confirming that the institution is not listed, click Add to record a new institutional payer.
5. Confirm the consultation details including: time/date, practitioner and location, and add the Reference details as
supplied by the institution.
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6. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.

Important: Every state/territory manages workers’ compensation differently. Refer to your state’s
workers’ compensation website for further details about item numbers, chargeable amounts and
start date to billing period.
7. If appropriate, click Add to record any other Item Numbers to claim.

8. Where appropriate, enter the Fee amount to reflect the Item to be billed (e.g. cost price items). Note, this amount
is GST Inclusive. Press the Tab key to automatically calculate the GST Amount.

Tip: When entering an item number, if the Fee GST Incl is ticked, the amount entered is GST inclusive.
If however you are entering the GST exclusive amount, you can use the Record Visit window to
calculate the new GST inclusive amount.
a. In the GST Rate, replace the percentage with a zero rate.
b. Know that the line is GST Exclusive, re-Enter the fee amount.
c. To recalculate the GST Inclusive amount. Re-enter the GST percentage in the GST Rate column.
This will automatically update the fee to now be GST Inclusive.
9. As you have nominated an Institutional payer, select the Pay Later option.
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10. Click Account to assign the cost to the institution’s account.
11. Click Save & Print to generate the Tax Invoice.

Third-Party Payer
For practices that provide clinical services on behalf of a third-party payer, there are two techniques available to
record the visit, and issue a tax invoice statement;
o You can adopt the workers’ compensation model as outlined above, adding the third-party payer as an
Institutional payer.
o Alternatively you can add the organisation as a patient. Then, from within the one Record Visit window, add the
multiple services performing, using the service text description to identify the employee name.
1. From the Waiting Room, add the organisation
2. Select the patient record.
3. Click Visit, or press F5 on the keyboard.
4. If not selected, choose Other from the Invoice to drop-down list. The Select Institutional Payer window appears.
5. Locate the Institutional payer of the consultation, click Select.
Tip: If the Institution is not listed, tick the Show Inactive check box to include inactive institutions. After
confirming that the institution is not listed, click Add to record a new institutional payer.
6. Confirm the consultation details including time/date, practitioner, and location, and add the Reference details as
supplied by the institution.
7. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.
Important: Every state/territory manages workers’ compensation differently. Refer to your state’s
workers’ compensation website for further details about item numbers, chargeable amounts and
start date to billing period.
8. If appropriate, click Add to record another Item Number to charge.
Where appropriate, enter the Fee amount to reflect the Item to be billed (e.g. cost price items). Note this amount
is GST Inclusive. Press the Tab key to automatically calculate the GST Amount.
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Tip: When entering an item number, if the Fee GST Incl is ticked, the amount entered is GST inclusive.
If however you are entering the GST exclusive amount, you can use the record visit screen to
calculate the new GST inclusive amount.
a.

In the GST Rate, replace the percentage with a zero rate.

b.

Know that the line is GST Exclusive, re-Enter the fee amount.

c.

To recalculate the GST Inclusive amount. Re-enter the GST percentage in the GST Rate column.
This will automatically update the fee to now be GST Inclusive.

9. As you have nominated Institutional payer, select the Pay Later option.
10. Click Account to assign the cost to the institution’s account.
11. Click Save & Print to generate the Tax Invoice.
12. Click Save & Print to generate the Tax Invoice.

Recording Visits: Tips
Selecting Item Numbers
Item Numbers are Integral to billing. Over time you will become familiar with the standard consultation services your
practitioner provides. As you start out, the ideal is to get the details recorded correctly the first time, without the need
to contact Medicare if an error was made. To assist you in this task:
1. Encourage your practitioners to record what items to bill within MedicalDirector Clinical. This functionality allows
for quick communication between the practitioner and the front desk. Within MedicalDirector Clinical Progress
Notes module there is a Medicare function that allows the practitioner to record which services were performed.
Their selection is then automatically synced with the MedicalDirector PracSoft Waiting Room window.

Note: The practitioner can also reference any additional information within the Notes section, including their
preference to Privately Bill or Bulk Bill. It can also be used to relay a message relating to when the patient
requires another appointment, or flag the visit as an ‘not normal after-care’.
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2. If you are required to locate a specific item number, use the search function Ctrl S within the Record Visit window
to assist you in finding the item number to bill.

Recording Multiple Patient Visit: Private Account
If a parent makes a booking for more than one family dependent, when privately billing you can combine each visit
into a single payment.
Note: In order to combine multiple visits into a single payment, you must first indicate the patient’s primary
account payer with their record. Under Payment Details, select Other to nominate another patient.

1. From the Waiting Room, tick Select Multiple Patients (displayed bottom left corner).
2. Via the Selected check box, select the patients you wish to combine into a single visit payment.

3. Click Visit, or press F5 on the keyboard.
4. Confirm the consultation details of the first patient, including time/date, practitioner, and location.
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5. Add the Service details for the first patient by inserting the Item No, and then pressing the Tab key to populate the
service description and calculate the fee amount.

6. If appropriate, click Add to record any other Item Numbers to bill for the first patient.
7. Click Next Patient.
8. For the next patient, adjust the service details if required. Insert the second Item No. Press the Tab key to record
the services provided and to calculate the fee amount.

9. If appropriate, click Add to record any other Item Numbers to bill for the second patient.
10. Repeat Steps 8 to 9 until the visit for each patient to be billed has been recorded.
11. Select the payment option; either Pay Now or Pay Later
Note: For more-detailed instructions, including payment options and submitting patient claims, refer
to the steps outlined under Private Billing.

Important: In selecting Next Patient you are unable to return to the previous patient/s to add any
additional item numbers. If you need to add an extra service for the first patient, select Cancel to reenter the details.

Recording a Non Waiting Room Visit
If the Practitioner provides consultation services away from the practice location (e.g. afterhours home visit, hospital
visit, etc.) you can record the visit without first having to add the patient to the Appointment Book or Waiting Room.
1. From the menu, select Accounts > Add Visit. Shortcut Shift F5
2. Locate and select the patient you wish to record a visit for.
3. Within the Record Visit window, select the consultation details including time/date, practitioner, and location.
4. Record the visit as per standard methods.
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Gap Payments
If the patient has insufficient funds to pay for the consultation, the practice can offer the patient the ability to pay the
gap only. The gap amount is the difference between the practice fee and the Medicare schedule fee. The outstanding
amount will be settled by Medicare in the form of a cheque issued to the Practitioner, sent to the patient’s address; it
is the responsibility of the patient to bring the cheque along to the practice to settle the account. If the patient fails to
present within 90 days, the money is made available to the practice via from Medicare.
1. Within the Record Visit window, choose Patient from the Invoice to drop-down list.
2. Add the Service details by inserting the Item No, and then pressing the Tab key to populate the service description
and calculate the fee amount.
3. Select the payment option, Pay Now.
4. Click Gap Payment

5. Ask “How will you pay for today’s consultation?” Based on their payment method, select the type from the list.

Note: The outstanding amount highlighted in red will be added to the patient’s account until it is
settled by Medicare.
6. Click Receipt to complete the transaction process.
7. To review the patient’s accounts and payments, open the Patient Details window, and select the Accounts tab.
8. Select the display options to show the information you are looking for.
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Service Text
From time-to-time you will be required to provide additional supporting evidence about the consultation before a
claim will be paid. Based on Medicare rules, it will not pay a practitioner who has seen a patient twice on the same
day, billing the same item number; it is believed that the first visit should encompass the whole service provided. If
the two consultations were in fact isolated, to ensure that the practitioner is able to receive the money for the second
consultation, you need to record the supporting evidence explaining why the multiple visits are isolated. Likewise, you
cannot bill the same item number in a visit without providing an explanation.
1. From the Record Visit window, select the Item No within the service details.
2. Locate the Text column, and then click the

button.

3. Select the Standard Text that supports your claim.

4. Enter an Explanation, outlining the reasons why you are claiming for the services provided.
5. Click Save to attach the information to the visit.

6. Continue recording the visit details, and when completed, transmit the claim as per your practice’s preference.
Note: By entering a service text explanation to the visit, the claim will be manually reviewed by Medicare
before the claim is paid.
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Aftercare and Not Normal Aftercare
Aftercare is the treatment of a patient following an operation, the services is provided by or on behalf of a
practitioner, and includes any consultation for the purposes of post-operative treatment of the patient. The aftercare
services include wound dressings, and final check or examination. It is essential to correctly record all aftercare and
not normal aftercare consultations, specifically because aftercare services do not attract a Medicare benefit, whilst
non-aftercare services do. Medicare will usually reject claims for consultations in the aftercare period unless there is
sufficient information to indicate that the service was not for routine aftercare.
o If the consultation forms part of an aftercare service, the visit is charged to the patient. From the Record Visit
window tick the Aftercare check box. As the original hospital procedure covers the cost of the aftercare service,
the visit attracts a zero amount chargeable. With a zero amount, select Cancel to not generate the patient claim.
o If the consultation is in fact separate from the operation, therefore a Not Normal Aftercare service. Use the Service
Text field to record the Service Type as Not-Normal Aftercare, and enter an explanation about the service
provided.

Important: If a patient had a procedure performed by another medical practitioner and the service you
provide would be considered aftercare, you are not entitled to Medicare benefits for the service. You should
advise the patient that this principle applies whether the patient elects to see you for the service or the
medical practitioner who performed the procedure. You may elect to privately bill the patient for the service
you provide.
On Hold
Occasionally you may find that you do not have all the information available to record a visit. Instead of cancelling and
losing the details recorded, you can elect to place the visit on hold. This will allow you to complete the task once you
have all the information required.
Examples of visits to place on hold include:
o A newborn receiving their two month vaccine, where the parents have not been issued a new Medicare Card with
the child’s details recorded. You can record the details about the visit including: the date; service details; and
practitioner. Once the Medicare number is known and entered within the patient’s record, return to the on hold
visit to submit the claim.
o You may be required to wait for confirmation of the item number to bill. Some item numbers, including biopsy,
vary based on the results of the pathology investigation. As a result, the visit is placed on hold until the practitioner
receives the results back from a laboratory. With the information available, we can enter the item number to
include in the visit.
Multiple Operation Rule
When recording a visit where two or more procedures (other than amputations) are performed on a patient on the
one occasion, the fees are calculated on a sliding scale; 100% for the item with the highest schedule fee, plus 50% for
the item with the second highest schedule fee, plus 25% each other items. Before applying the Multiple Operation
Rule, you need to configure your fee’s list, specifying what Item Numbers this rule applies too.
From the menu, select Admin > Fees. Within the fee listing, specify what Item Numbers have the Multiple Services
rule applied. Refer to the MBS Online for confirmation on the Therapeutic Procedures.
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The Op Rule will automatically apply to the items recorded within the visit.

Tip: Refer to MBS Online http://www9.health.gov.au/mbs/ to confirm what item numbers are subject to the
Multiple Services Rule.
Editing a Visit: Bulk Bill
In recording a bulk bill visit, if you elect to ‘batch the voucher’, any errors that are identified can easily be corrected
before you submit the claim to Medicare. There is a small window of opportunity to correct the error within the
patient’s record before the claim is batched.
1. As the patient is no longer in the Waiting Room window, click the Patient Details View
Patient Details window.

button to open the

2. Insert the patient’s name in the format of Surname, First name.

3. Press the Enter key.
4. Within the patient’s record, select the Visits tab. Select the visit you wish to edit.

Important: After batching a Bulk Bill claim, the Edit option within the patient’s record is no longer
available. The final option to Edit the claim is within the processing function within the Online Claiming
window. For more information refer to Online Claiming.

Tip: The Edit function is only available where the visit status displays Bulk Bill.
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5. Click Edit. The Record Visit window opens.

6. Make any corrections to the information as necessary (e.g. change the practitioner, amend the Items to claim,
include a service text statement, or record the hospital Provider Number).
7. Deselect Print Voucher to not reprint out the DB4 form. To finish click Claim to update the visit.
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Accounts
Record Receipt of Payment
Most patient visits are paid for at the time of consultation. However, there will be times when the patient is unable to
pay at the time. As a result, the practice can offer the option to add the visit to the patient’s account. When the
patient returns or sends you the money, you record the payment against their owing or outstanding account.
1. In the Waiting Room, click the Payment/Receipt

button, or select Accounts > Receipts/Payments.

2. Indicate whether the payment is from a Patient or Institution. In these steps, ‘Private Patient’ is selected.
3. Within Search Text, enter the patient’s name.

4. Click Search. You may be presented with the Select Patient window if there are multiple matches, or the search
could not find an exact match. After locating the patient, the Receipt window will appear.
5. Confirm the receipt details, including Date, Bank to, and the Receipt For.

6. Using the payment allocation details, match which Service Items are being paid for with this payment. Locate the
Service Item you wish to allocate payment to, and;
o Double-click the Payment Allocation field for that item to allocate the full value of that item, or
o Single-click the Payment Allocation field for that item and type a dollar value that you wish to allocate.
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7. Once you have allocated the money to the visit, the next step is to record the payment details.
o
o
o
o

Amount received
Payment Type
Drawer / Name on Card
Card No / Cheque Number

o Bank
o Branch
o Branch / Expiry Date

Tip: Double-click the Amount value to automatically calculate the visit fees within the payment details.
8. To process the payment(s), click Receipt. If you chose to make any payments via EFTPOS AUTO (linked with Tyro)
you will be prompted accordingly.
9. If you chose to view a preview of the receipt, click Save or Save & Print to proceed.

Reverse Receipt
If a receipting error occurs when recording the amount of money paid, you must first reverse the issued receipt and
then re-enter the new payment details.
Important: If a new patient claim was created,
you will not be able to proceed with the receipt
reversal until the claim has been deleted. Click
No, to first perform a same-day delete.

1. Open the patient’s record; click the Patient Details View

button to open the Patient Details window.

2. Insert the patient’s name in the format of Surname, First name. Press the Enter key.
3. Within the patient’s record, select the Accounts tab.
4. From the Display dropdown, select to view ‘By receipts issued’, as shown.
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5. Right-click the receipt line item, select ‘Reverse Receipt’.

6. You will be prompted to confirm this action. Read the prompt carefully. Click Yes to reverse the receipt.
7. You will be prompted to enter a reason why you are reversing this receipt. Click OK to record the reversal of the
account. The patient’s account will return to outstanding.

8. Review the receipt reversal, tick Show hidden entries.
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Adjust Receipt Payment Type
If a receipting error occurs when recording the patient’s payment type, you must correct the payment type before
processing the payment for banking.
1. Open the patient’s record; click the Patient Details View

button to open the Patient Details window.

2. Insert the patient’s name in the format of Surname, First name. Press the Enter key.
3. Within the patient’s record, select the Accounts tab.
4. From the Display dropdown, select to view ‘By receipts issued’, as shown.

5. Right-click the value in the Payment Type column, and select to ‘Change Payment Type’.

6. From the list, select the new payment type. As directed, insert the new payment details.

7. Click Select. You will be prompted to confirm this action.
8. From the warning prompt, click Yes to confirm the change of payment methods.
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Write-Off Account
To be performed in discussion with the practice owner/s. If you believe the account will never be paid in full, you can
determine to write-off the money owing.
1. Open the patient’s record; click the Patient Details View

button to open the Patient Details window.

2. Insert the patient’s name in the format of Surname, First name. Press the Enter key.
3. Within the patient’s record, select the Accounts tab.
4. From the Display dropdown, select to view ‘By items billed’, as
shown.
5. From the Show dropdown list, select to view Unpaid items
only.
6. Right-click the account line item to adjust, select to Write Off
Account.

7. You will be prompted to confirm this action. Read the prompt carefully. Click Yes to write-off the amount owing.
8. You will be prompted to enter a reason why the account is being written-off.

9. Click OK. The patient’s record now displays the written-off account in Red.

Reversing Written-Off Accounts
After writing off the patient’s account, you can reverse the decision if you wish. Locate and right-click the written-off
line item, select Undo Writeoff. You will be prompted to confirm this action.
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Reversing Accounts
If an account statement is incorrect, you are unable to directly edit the account. To record a change, you have to
reverse the account back to zero, after which you can recreate the visit again.
Important: If a new patient claim was
created, you will not be able to proceed
reversing the account until the claim has been
deleted. Click No, to first perform a same day
delete.

Note: You will not be able to reverse a full or partialpaid account until you have first reversed the receipt
associated with it.

1. Open the patient’s record; click the Patient Details View

button to open the Patient Details window.

2. Insert the patient’s name, in the format of Surname, First name. Press the Enter key.
3. Within the patient’s record, select the Accounts tab.
4. From the Display dropdown, select to view ‘By items billed’.

5. From the Show dropdown list, select to view Unpaid items only.
6. Right-click the account line item to adjust, select to Reverse Account.

7. You will be prompted to confirm this action. Read the warning carefully. Click Yes to reverse the account, in doing
so you will be deleting the visit.
8. You will be prompted to enter a reason why the account is being reversed.
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Adjusting Fees
Adjusting the account fee means adjusting the fee for the entire account, not just a single Service Item. You might
wish to adjust an account fee if for example you have slightly over or under-charged for a visit. If however what you
really want to do is add or remove a Service Item, or make a similar major modification to the account, you must
reverse the account and re-record the visit from scratch, unless the account is a Bulk Bill voucher in which case you
can still edit it from the patient’s Visit tab, provided it has not yet been batched.

Important: If a new patient claim was
created, you will not be able to proceed
reversing the account until the claim has
been deleted. Click No, to first perform a
same day delete.

1. Open the patient’s record; click the Patient Details View

button to open the Patient Details window.

2. Insert the patient’s name, in the format of Surname, First name. Press the Enter key.
3. Within the patient’s record, select the Accounts tab.
4. From the Display dropdown, select to view ‘By items billed’.

5. From the Show dropdown list, select Paid and Unpaid items.

6. Right-click the account line item to adjust, select Adjust Fee.
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7. Enter the New Fee amount, including the Reason for the fee adjustment

8. Click Save to confirm the modifications. You will be prompted to confirm this action.
Note: If you adjust the new fee to an amount lower than an already receipted amount, the patient’s account
will be recorded in credit for the difference.

Change Billing Practitioner
Adjusting the account fee means adjusting the fee for the entire account, not just a single Service Item. You might
wish to adjust an account fee if for example you have slightly over or under-charged for a visit. If however what you
really want to do is add or remove a Service Item, or make a similar major modification to the account, you must
reverse the account and re-record the visit from scratch, unless the account is a Bulk Bill voucher, in which case you
can still edit it from the patient’s Visit tab, provided it has not yet been batched.
1. Open the patient’s record; click the Patient Details View

button to open the Patient Details window.

2. Insert the patient’s name, in the format of Surname, First name. Press the Enter key.
3. Within the patient’s record, select the Accounts tab.
4. From the Display dropdown, select to view ‘By items billed’.

5. From the Show dropdown list, select to view Paid and Unpaid items.
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6. Right-click the account line item to adjust, select to Change Practitioner.

7. From the list of available practitioners, select the practitioner who performed the consultation and nominate the
appropriate location. Click Select.

8. You will be prompted to confirm your selection.

9. You will be prompted to confirm that you understand that for each service performed will now be associated with
the practitioner you selected.
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Reviewing Accounts on Hold
When recording a patient visit, you can elect to temporarily place the visit on hold to await further information.
Rather than cancelling and losing the visit details, placing the visit on hold allows you to return back to the visit to
enter the remaining details. After placing a visit on hold it is essential to review the list, ensuring that you finish
processing all held accounts in a timely manner.
1. When it is time to review the on hold accounts, you can view a list of all the accounts currently on hold. From the
menu, select Accounts > Held Accounts.
2. Select the patient account, click View Patient.

3. If required, select the Patient Details tab. Click Edit to enter any missing details in the patient’s record. Click Save.

4. From the Visits tab, select the visit with a Held status.

5. Click Edit. The Record Visit window appears.
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6. Amend the visit details, including item numbers if appropriate.

7. If the patient is not present at the time of billing, assign the visit to the patient’s account. Select Account.
8. Generate the Tax Invoice and mail it to the patient for payment.
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Processing Claims
Configure Online Claiming
The following information is an overview of the steps and processes required for sending online claims to Medicare or
Department of Veterans’ Affairs (DVA).
1. Your practice has to register with Medicare, submitting the Online Claiming Provider Agreement.
2. Upon successful registration, Medicare will send the practice a CD with a PKI Certificate and Password that needs
to be loaded on the server. For additional assistance with this step contact MedicalDirector Customer Support.
3. Enable Online Claiming for the practice, ensuring the connection details are correctly recorded. From the menu,
select Setup > Global Settings > Online Claiming. Tick Use online claiming.
4. To identify the practice, enter the Minor Customer ID supplied by MedicalDirector. From the menu, select Setup >
Global Settings > Bulk Billing.
5. Each workstation that will communicate with Medicare requires a direct link to the PKI file, select Setup >
Workstation Settings > Online Claiming tab.
6. Practitioners are required to sign a copy of the Online claiming agreement. After submitting, edit the practitioner’s
profile. From the menu, select Admin > Practitioners > Edit a Practitioner > tick Online claiming agreement
signed, Patient Claims for private billing, (optional Allied Health) and added to the PKI Certificate.

Workflow Overview: Online Claiming
The workflow outlined below comprises of four steps; recording the visit, batching the vouchers (visits), preparing and
transmitting the claims, and handling any exceptions that are returned from Medicare.

Important: This workflow differs for sites taking advantage of Tyro using Medicare Easyclaim. For these
practices, claims are processed and transmitted immediately to Medicare at the time of the visit. It is therefore
not necessary to process the batch, prepare the claim, or manually transmit the claim.
1. The first task is to record a visit.
1.1. Indicate on the Record Visit window whether the visit is to be payable via Bulk Bill or DVA.
1.2. Specify the Practitioner and Location of service.
1.3. Enter the Item Numbers to claim.
1.4. Click Claim to create a voucher for this visit.
2. Before a claim (bundles of visits) can be sent to Medicare, they must first be 'batched' and assigned a claim
number.
2.1. Processing > Batch Bulk Claims.
2.2. Select the claim, click Show.
2.3. Review the visit details, opt to Print a copy of the list if you want to include the practitioner in the review.
2.3.1. If an error is identified, close both windows.
2.3.2. Open the patient’s record, select the Visit tab. Select the visit, click Edit. Alter the visit according to
the service provided, including Item Number/s, In Hospital Service, adding a Service Text statement
to explain the items billed. Click Claim to update the visit details.
2.3.3. Move to the next patient’s record and correct the visit details.
2.3.4. Re-open the Batch Bulk Claims window.
2.4. Continue to the next practitioner’s claim. Repeat the steps above, correcting any identified errors.
2.5. After reviewing the claim, if no errors are identified or have now been corrected, click Process.
2.6. Click Send to proceed to the next stage of preparing and transmitting the claim.
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3. After batching the claims, you are now ready to prepare and transmit the claim.
3.1. Processing > Online/Easyclaim Claiming.
3.2. The claims listed on the left under ‘Claims selected to prepare’ are the new claims ready to be transmitted.
3.3. Click Next Step.
3.4. At this point the claims are ready to be prepared. It is also the last point within MedicalDirector PracSoft to
make any amendments to the visit before they are transmitted.
3.4.1. Click Edit.
3.4.2. From the list, select the claim to review. Click OK.
3.4.3. Review the claim to ensure that there are no obvious errors recorded. In particular, ensure you are
only submitting MBS Item Numbers.
o If an error is identified, select the visit. Click Edit. Alter the visit details, adjusting any errors. Click
Voucher.
o Alternatively, click Resubmit. This will remove the visit from this batch, making the visit editable
again within the patient’s record. The visit will be picked up in the next day’s batch
3.4.4. If there are no identifiable issues with the claim, click Close.
3.4.5. Open the next claim, correcting any identified errors
3.4.6. Click Close to prepare the claim.
3.5. If the claims are ready to proceed, click Yes or Prepare to process the claim.
3.5.1. Review the processing log to identify if any claims failed.
3.5.2. If any claims do fail, click Edit to amend the claim. See the steps above to Edit or Resubmit the visit.
Adjusting the claim will require you to re-prepare the claim. Review the log to ensure the claim was
successful.
3.6. Click Next Step to proceed.
3.7. If required, click Print to produce a hard copy of the claim for your reference.
3.8. Click Next Step to proceed.
3.9. From the transmit claims tab, click Transmit.
3.9.1. From the list, select the claims to transmit.
3.9.2. Click Transmit to complete this stage.
3.10. Return to the Select Claims tab. The claims are now listed on the right-hand side under ‘Claims
prepared/transmitted’.
4. After transmitting the claims, wait 24-to-48 hours for Medicare to process the claim and pay the practice.
4.1. Click Request the retrieve the claim reports from Medicare.
4.2. Select the claims, click Request.
4.2.1. Print the report, identifying the payment and any exceptions that occurred. The report can be used
to compare to the
4.3. If the claim is paid with no errors, you will be returned to the Online/Easyclaim Claiming window.
4.4. Alternatively, if an exception has been identified by Medicare, you need to correct the error;
4.4.1. Select the claim to resolve.
4.4.2. Select the exception (visit) to resolve.
4.4.3. Click Reason Code to identify why an exception occurred.
o If the reason code reflects an entry error and the practice wants to proceed with the claim, click
Resubmit/Edit. Record the reason for the resubmit, identifying why the claim is being
resubmitted. Correct the visit details according to reason code. Click Claim. The visit will be
added to the next day’s batch.
o If the reason code reflects an error in billing, including Under or Overpayment request, a non
MBS Item number. Click Accept to use Medicare’s decision.
4.4.4. Move on to the next visit, using the reason code to correct or accept any identified exceptions.
4.4.5. Continue to resolve any exceptions in the other claims.
© 2015 Health Communication Network Limited

126

MedicalDirector PracSoft User Guide
Note: An exception report contains information as to why particular vouchers within the claim were rejected, or
perhaps why the refund Medicare issued differs from what you claimed. It is also possible (although rare) for an
entire claim to be rejected.

Note: A payment report contains the amount of benefit paid by Medicare. If you have a batch that has had all
the vouchers rejected, there will not be a corresponding payment report, and once you resolve the exceptions,
that batch will no longer exist.

Review Claims: Bulk Bill / DVA
Before transmitting a claim to Medicare, it is recommended that you first review the details of the claim to ensure the
practice/practitioner is paid for the services performed. This review will also minimise the number of exceptions
returned by Medicare.
1. From the Waiting Room, click the Daysheets

button.

2. Nominate the daysheet report type; select a date and a date selection (i.e. Visit or Entry date).
3. The list of visits will automatically reflect your selection.

Important: When reviewing the visits to be claimed in the daysheet, it is recommended that you adjust the
Date selection value to display both Visit and Entry dates, as occasionally these lists will differ.
o Visit date: lists all patients that have been seen by the practitioner within the 24hr period.
o Entry date: lists all the visits recorded in MedicalDirector PracSoft on that day. This can include visits that
were recorded today from a last night after hours visit.
4. Review the details on screen, or click Print to provide a copy for the practitioner
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Edit Visit: Bulk Bill / DVA
After reviewing the day’s visits, if any error has been identified, it can be quickly corrected within the patient’s record
before it is batched. Examples of billing errors that need to be corrected include:
o The incorrect item number being billed.
o A missing item number.
o Missing a service text statement explaining why the item number is being claimed.
o Incorrect visit date.
o Forgetting to add the hospital/aged care facility provider number.
o Adding a non MBS item number (e.g. a practice item number).

1. From the Waiting Room, click the Patient Details View

button.

2. Insert the patient’s name, in the format of Surname, First name.
3. Press the Enter key.
4. Select the Visits tab, and then the visit you wish to correct.

5. Once selected, click Edit.
6. In the Record Visit window, correct the visit as necessary.

7. Click Claim to update the changes made to the visit.
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Batch Claims: Bulk Bill / DVA
After reviewing the visits, the practice can now submit the claim to Medicare or DVA. The following steps outline how
to batch vouchers (i.e. visits), in preparation for being transmitted.
1. From the Waiting Room menu, select either:
o Processing > Batch Bulk Claims > Medicare
o Processing > Batch Bulk Claims > Veterans Affairs
2. The Batch Bulk Claims window displays the list of claims that are not yet batched.

3. Before proceeding, if the practitioner is yet to review the daysheet, click Show to list the visits included in the
claim.
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Important: If the practitioner identifies an error in the item numbers billed, close both the Bulk Claim
Details and Batching Bulk Claim windows. Correct the mistake by updating the visit within the patient’s
record.
a. For the patient with the incorrect details recorded, open the Patient’s record.
b. From the Patient Details window, click Visit tab.
c. Select the visit, click Edit.
d. Alter the visit as per the services provided by the practitioner, including Item Number, In Hospital
service or include a Service Text.
e. Click Voucher to record the change.
f. Correct any other visit errors, return to batch the claim
4. Click Process to finalise the batch. You will be prompted to confirm this action.

5. Upon successfully processing of the batch, the Batching Bulk Claims window will indicate that the batch has been
‘Processed’.

6. Use the forward

button to scroll through to the next unbatched claim.

7. Repeat steps 3 to 6, until all claims have been processed.
8. Once you have completed processing all the claims, you can either;
o Click Send to prepare and transmit the batch immediately, or
o Click Close to save the processed batches, for sending at a later time.
Tip: Each batch must have a claim number. It is recommended that you enable auto-claim number
generation to ensure you do not accidentally use the same batch number twice. Auto-claim number
generation is available via the Online Claiming tab of MedicalDirector PracSoft's Global Settings.
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Sending Claims to Medicare / DVA
After following the steps above and successfully processed the vouchers in order to generate a batch. The next step is
to sending claim/s to Medicare or DVA:
o

Select the Claims

o

Preparing Claim Data for Transmission

o

Printing Claim Reports

o

Transmitting Claims

o

After waiting 24 to 48hrs, request the Processing reports or Payment reports

1. Selecting Claims
a. From the Waiting Room, select Processing > Online Easyclaim Claiming.

b. The new batch claims (including any ACIR immunisations) will be listed in the Claims Selected to Prepare
section
c. Click Next Step.
2. Preparing Claims
a. The Prepare Claim Data tab displays the claims that you have selected to prepare.

b. Click Prepare.
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c. Click Yes.

d. Review the claim processing log, identifying if the claim was successfully processed or failed.

Important: If the claim fails processing you will be required to correct the issue before being able to
transmit the claim. Take note of the reasons displayed (e.g. invalid Provider Number, invalid item).
o Quick adjustments: From the Prepare Claim Data tab, click Edit. Select the claim that failed, click
OK. Locate the visit, and click Edit to open the Record Visit window. Make the appropriate changes
to the visit and click Claim. Once all the errors with the claim have been rectified, proceed to reprepare the claim again, click Prepare and Yes.
o Significant changes required: From the Prepare Claim Data tab, click Edit. Select the claim that
failed, click OK. Locate the visits that failed processing, and click Resubmit to detach the visit from
the batch. Repeat this step for all the visits that failed to process. Close Online Claiming window to
open the patient/s record. Correct the errors either within the patient’s record or the visit. Repeat
this step rectifying the identified errors. Select Processing > Online Claiming, select the Prepare
Claim Data tab, click Edit. Select the claim, click OK. To re-attach the visits, click Add. Open the
other failed claims to re-attach the corrected visits. Once all the errors have been corrected, click
Prepare and Yes.
o The procedure for rectifying issues with ACIR immunisations claims is different, as it requires the
practitioner to correct the issue within MedicalDirector Clinical.
If errors are discovered they are also recorded in a log file (called hiconline.log, found in the
MedicalDirector PracSoft home directory on your computer).
e. If the claim was successfully prepared, click Next Step.
3. Print Claims Report
a. Record the details of the claim. Click Print to generate the Print Claim Report.
b. Click Next Step.
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4. Transmit Claims
a. Send the claims to Medicare, click Transmit.
b. Confirm which claims you want to submit.

c. When you are sure you wish to transmit the selected claims, click Transmit.

d. Review the Transmission status, ensuring that the submission was successful.

At this stage you have completed the steps necessary for sending bulk claims to Medicare. After 24-to-48 hours you
will need to proceed to the final step, ‘Request Reports’. It is at this point you will either receive a payment report
confirming Medicare’s payment to the nominated bank account or a processing report listing any exceptions.
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Retrieving Claims: Processing versus Exceptions
After sending a claim, you have to wait at a minimum a day for it to be reviewed. The next step is to request the
processing reports back. At this point you may find that Medicare successfully processes and pays the practitioner, or
returns a report that contains exceptions. An exception can occur when, for example;
o The refund Medicare issue differs to what you claimed.
o The patient’s Medicare card has expired.
o The same item number has been claimed twice on the same day.
o The practitioner is not entitled to claim a particular item number.
o The patient does not qualify for the item claimed.
o The patient’s age does not fit within the range of the service performed.
o The hospital Provider Number is not recorded.
These and other exceptions must be resolved before either Medicare will complete the payment or within
MedicalDirector PracSoft, accurately reconcile your accounts. Resolving exceptions involves either accepting
Medicare’s decision, or editing and resubmitting the claim.
Important: You must accept exceptions returned by Medicare where a partial payment has been made - you
cannot edit and resubmit them.
1. From the Waiting Room window, select Processing > Online Easyclaim Claiming. After waiting a minimum of a day
for Medicare to process the claim, they are now ready to either be receipted or corrected if an exception occurred.

2. Select the Request Reports tab.
3. To retrieve the claims from Medicare, click Request.
4. Select the claim/s from the list, click Request.

5. The selected claim will be printed detailing the successful payment of the claim or exception report.
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6. In the upper-half of the window, select the claim that contains the exception(s) you wish to resolve. The
exceptions for that claim will appear in the lower-half of the window.
7. In the lower-half of the window, select the exception you wish to resolve.

Tip: To assist you in identifying the nature of the exception, click Reason Code. Use the description as a
guide as to what needs to be performed, or what information needs to be added to process the claim.

Important: Exceptions that have been partially paid must be accepted. You cannot edit the voucher and
resubmit it.

Important: For a complete list of exception codes,
visit: www.medicareaustralia.gov.au/provider/vendors/reason-codes/medicare.jsp

Important: Exceptions must be resolved for each claim to allow for payment reports to be requested, and
the receipting to occur. Payment reports cannot be requested on the Request Reports Tab until these
exceptions have been resolved.
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8. To resolve an exception, either;
o Click Accept to accept Medicare's decision, e.g. a partial payment or a non-MBS item.
o Click Resubmit/Edit to edit and resubmit the visit as part of the next day’s batch.
9. In choosing to resubmit/edit you will be prompted to enter a comment. Confirm that you wish to edit and
resubmit the voucher click Yes.
10. The Edit Visit from Claim window appears. Make any changes as required to resolve the exception as reported by
Medicare.
11. Click Voucher to save your modifications. You will be returned to the Resolving Claim Exceptions window to
continue processing the remaining exceptions.
12. Click Close when you have finished resolving the exceptions.

Important: Review a history of previously-processed claims, including exceptions and EFT payments.
Starting on the Online Claiming window, from the menu, select View > View Payment / Processing Log.

Manual Receipt Medicare Payments: Medicare / DVA
Normally, claim payments are auto-receipted by MedicalDirector PracSoft. Ideally, you should never have to manually
receipt a claim payment, unless;
o You have manually sent a paper claim.
o The amount in MedicalDirector PracSoft is different to what was paid by Medicare, and you cannot determine
why.
1. From the Waiting Room window, select either:
o Processing > Receipt Bulk Payments > Medicare
o Processing > Receipt Bulk Payments > Veterans Affairs
2. The Select Medicare Claims for Receipt window appears. Note the claims that can be manually receipted appear
in the Claims Selection panel ready to receipt.

3. Click OK to manually receipt the claim/s.
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4. Using your bank statement, compare the payment received to the claim.

Important: If there is an inconsistency in the values, you are not able to receipt the claim until the total
amount in the claim equals the amount to be receipted.

To proceed you will need to either:
o Change the amount in the claim by re-submitting vouchers as necessary to correct an error, or
o Alter the amount for an item number in the Payable column.

Note: To adjust the service fee in the payable column, click the cell and type in the new fee. If known,
enter the reason code indicating why the amount differs. For reporting purposes the explanation
statement appears in the Adjustment report.

5. Record the payment details, including: Receipt date, Payment type and allocate Bank account.
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6. Double-click the Amount.

7. Click Receipt to manually receipt the claim.
8. The claim will be removed from the Online Claiming window.

Banking
To maintain accurate financial records, it is critical to perform the banking within MedicalDirector PracSoft. This
process represents the task of taking money to the bank, as well as closing of any electronically-receipted
transactions. The following steps describe how to process banking for either a single-practitioner or a large practice
with multiple bank accounts.
1. From the Waiting Room window, either;
o Click the Banking

button, or

o From the menu, select Processing > Banking.
2. Select the time frame to bank, either:
o All unbanked receipts, or
o Unbanked receipts up to a specific date/time. If you select this option, enter the date/time into the text box
provided.

3. Select the bank details to process, either:
o All bank accounts, or
o A specific bank account. If you select this option, specify which account via the associated drop-down list.
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4. Click Calculate. The Banking window provides a summary about the amounts to be banked (as calculated).

5. Generate a list of receipts to be banked, click Receipts.

6. Choose to Print or Click Close to return to the Banking window.
7. When you are satisfied that the receipts and amounts to be banked are accurate, click Process.
8. Click Yes to confirm that you want to finalise the banking process.
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9. A preview of the banking summary displays on screen. Click Print to finalise the banking. Alternatively, click Cancel
if you identify a discrepancy in the banking.

Banking History: Reverse Banking
After finalising the banking, you can view a breakdown of the history including: summary, receipts; allocations and
reverse.
1. Starting from the Banking window, click History.

2. Select the banking process, click Reverse.

3. From the prompt, click Yes to confirm that you want to reverse the banking process.
4. The reversed amount will be listed again in the unbanked summary.
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Reports
Generating Reports
MedicalDirector PracSoft provides users with a comprehensive reporting module, designed to assist you in managing
the practice’s daily operations, from financial accounts to providing patient summaries. Each report will require you
populate a different set of criteria. The following steps are designed as a guide in how to generate a report.
1. From the Waiting Room window, select either:
o Click the Reports

button.

o Select Reports > All Reports.
2. Select a report type from the list provided.

3. Based on the selected report type, select a report to view via the Report Name list.

4. Confirm the details of the report to be generated by referring to the description field

Common Selections:
o Specify the date range details to query (e.g. From, To, or Both)
o Select the page display options, (e.g. show combined or separate page by practitioner)
o Specify the Date Selection:
• Entry Date: The date the activity was recorded in MedicalDirector PracSoft
• Receipt Date: The date the payment was lodged
• Report Date: [Recommended] Today’s date as generated on the report
Additional Selections:
Refine the results of the report by using a dynamic set of criteria. Where available, click the Additional tab to narrow
the reports results further.
5. Click Print to generate the report.
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Printing Reports
Once the report has been generated, you can print it to your local printer.
1. From within the report preview, click the printer

button.

2. Select one of the available printers
3. Click Preferences, to customise the printing options (e.g. double side, page orientation, staple, etc.). Click OK.
Specify the Page Range and Number of copies
4. Click Print.

Exporting Reports
Once a report has been generated, you can export it in a number of formats.
1. From within the report preview, click the Export

button.

2. Select the destination of where you want to export the results.
3. Enter a file name.
4. Select what file format you want to export the report in (e.g. .xls, .pdf, .doc).
5. Click Save to export the report in the selected format.

Financial Reports
It is imperative that you monitor the financial transactions within the practice, ensuring a steady cash flow whilst
minimising the volume of accounts owing. Examples of reports that can be used to monitor the performance of the
practice and practitioners:
Arrears:
o Arrears Summary - All Arrears: Top level report, listed by debtor category.
o Arrears Detail - Private Account: Lists all patient accounts that are owing and overdue.
o Arrears Detail – Institutional Fees: All invoices issues to an Institutional Payer.
Fees:
o Full Details of Fees Earned: Daily report with fees changed.
o Fees Earned and Counts: Daily report, with total income generated, referencing number of visits.
o Summary of Fees Earned: Top level report of income generated, listed by payer category.
Receipts:
o Receipt Adjustment: Corrections to the receipting of money, including reversals.
o Receipts by Item No: Payments received for services performed, opportunity to deduct practice fees.
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Daysheet Report
A Daysheet report is for reconciling the day's transactions. This includes visits, receipts and adjustments.
1. From the Waiting Room window, click the Daysheets

button.

2. Select the 'Report Type' from the drop-down list, options include:
o Visits Recorded
o Receipts Issued
o Till Summary
o Receipt Allocations
o Adjustments
3. Choose either today’s date or select from the calendar.
4. Select the 'Date Selection' from the drop-down list, options include:
o Visit Date
o Entry Date
o Report Date
5. Choose to report on all or an individual value (i.e. practitioner, bank account)
6. Set the display options, which include 'Group by invoice type', 'Include adjustments' ‘Show Totals’, 'Separate Pages
per Practitioner'.
7. The daysheet results will update dynamically as you make adjustments to the settings. Once you are satisfied with
the report styling, choose to print or export the data.
o Click Export to export the daysheet results to a spread sheet (.csv) file.
Tip: When saving the exported file, ensure you enter a file name and click ‘Open’ to ‘Save’ the file.
o Click Print. This report prints to your defined printer.
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Statements
When recording a visit, in some circumstances the practice can offer a patient or an institution the option to record
the visit to their account. At the completion of the billing, an invoice is generated and can be supplied to formalise the
amount owing. Over time, if the money is not settled immediately, you will need to generate a Statement or Tax
Invoice that details the amount.
1. From the Waiting Room window, select either:
o Click the Reports

button.

o Select Reports > All Reports.
2. From the Report type, select Statement.

3. Alter the date parameters and amount owing to locate all accounts within the nominated period.
4. Nominate the statement criteria, including Private account AND/OR Institutional.
5. Select the template settings, including letterhead, statement text and heading (e.g. Statement or Tax Invoice).
Tip: Tailor the wording of the statement text, select Statement text from the list, click Design to
modify the wording to suit the practice accounts policy.
6. If using a statement text, tailor the results using the date range of the accounts issued.
7. For larger printing runs, split the report based on the patient’s surname.
8. Click Summary to display a top level listing of accounts owing
9. Click Print to generate the report, from the print preview window, print the statement or tax invoice.
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Appendix
Setting up a Multiple Location Practice
For larger practices with multiple sites sharing the one patient database, you can configure each office to reference a
separate Appointment Book and Waiting Room queue. In addition, if a practitioner consults across the multiple
locations, you will also need to register their details for each location.
To assist in this setup, MedicalDirector PracSoft can be configured in the following way:
o Register the practitioner to consult from your location (including the Provider Number as supplied by Medicare).
o Setup the Waiting Room to only display practitioners who consult at your location.
o Create a new Appointment Book for your location, specifying the practitioner’s availability.
Register Practitioners for Multiple Locations
For each practice address the Practitioner consults from, ensure that you have registered their details in
MedicalDirector PracSoft, referencing the Location description to match their Provider No.
1. From the Waiting Room, select Admin > Practitioners.
2. Click Add.

3. Double-click the practitioner profile.

4. Enter the Practitioner’s details relevant to the location. In the example below, the location has been recorded as
‘Clinic’ with a Provider No that is unique to that address.

5. Click Save to record the new location the practitioner can consult from.
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Waiting Room
After registering a practitioner and completing the steps above, the next step is to select which Practitioner’s tabs to
display in the Waiting Room.
1. From the list of registered practitioners, nominate what practitioners to display for your location. Click Show to
select or deselect.

2. The Waiting Room will display only those practitioners you have selected to show.

Tip: If you are required to monitor the Waiting Room across multiple addresses, you can include the
location description in the Waiting Room tabs.
a. From the menu, select Admin > User Settings.
b. Select the Waiting Room tab.
c. Select to ‘Show location in tab’.
d. Click Save.

Appointment Book
Create a new Appointment Book to record the appointments for the second location. This only needs to be performed
once per location.
1. From the Appointment Book, click Setup > Manage Appointment Books.
2. Click Add. Enter the name of the Appointment Book.

3. Click OK. You will be prompted to confirm this action.
© 2015 Health Communication Network Limited

146

MedicalDirector PracSoft User Guide
4. The Appointment Book is listed and now available.

5. Click Close, the next task is to configure the new Appointment Book.
Configure the Appointment Book
1. Within the Appointment Book, select the new Appointment Book from the list.

2. Using the location column as a guide, tick Use to select the practitioners that will have appointments at this site.

3. Once you have chosen the practitioners, click OK.
Note: If the practitioner is not listed, click Synchronize to copy all the registered practitioners from the
Waiting Room and add them to the Appointment Book. If the practitioner is still not listed, confirm that
they have been registered for that location.
4. The Appointment Book will display the selected practitioners.
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Managing Fees
MedicalDirector PracSoft supports standard fees (including the Medicare Benefits Schedule, Medicare Rebates) and
up to 14 user-defined fee columns, providing your practice with the ability to charge different fees on a perpractitioner and per-institution basis.
MedicalDirector PracSoft provides you with a Standard Fee list of over 100 commonly-used Service Item numbers. The
Standard Fee list can include item numbers that use alpha characters (e.g. Hep B) for use with items that are not in the
Medicare Benefits Schedule.
Fees can be added, edited, updated, deleted, and reactivated. If you have created a fee formula for a customised fee,
or the standard fee columns have changed because of an update, you will need to recalculate each customised fee
column.
Importing Fees
Periodically you will be required to update the claimable fee amounts to keep them in line with Medicare’s payment
schedule. At this time the practice will receive an email from MedicalDirector, indicating that new fees are available
for importing.
1. Navigate the MedicalDirector website to locate the importable MBS fees. In a browser window
enter www.medicaldirector.com and then navigate to General Practice > Product Updates > Downloads tab.
2. Click Download.
3. Locate the file on your computer, and double-click it to run the application.
4. Click OK.

5. Click Setup.

6. The MBS Fees are extracted, and the importable file becomes available from the link presented. Click OK to close
the extraction tool.

7. After downloading the extracting the MBS Fees, from the Waiting Room, select Admin > Fees.
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8. Click Import Fees. From the MBS Fee Import window, click Browse

9. Locate the file, click Open.

10. Click Import. Click OK to continue the import process.

11. Click OK to confirm the successful import.
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Adding Item Numbers
Before adding an item number, it is recommended that you first import the latest MBS fees, as the update will include
the latest Medicare fee structure and item numbers. Review the steps listed above to download the file.
1. From the Waiting Room, select Admin > Fees.
2. The Fee Listing window displays the current Service Item fee structure.

3. Click Add Item to record a new Service Item. A row appears at the bottom of the window, ready for your input.

Tip: If you decide to not continue adding an item number at this point, you will need to enter a dummy
item number and description to proceed. Once entered, you can delete the dummy item number.
4. Using the new row at the bottom of the list, enter the Item number.

5. Press the Tab key. If the value entered matches an MBS item, MedicalDirector PracSoft will auto-populate the
Description and Fee values.

Tip: When privately billing, you can add non-MBS item numbers to the fee list to reflect the services
provided by the practice, including vaccines, a practice fee, or general goods for sale. As these items are
not claimable by the patient, it is important that these items are recorded separately from claimable
MBS items.
6. Specify the details of the item number as appropriate, including Op Rule/Derived Fee/GST Not
Applicable/Attendance Item. Refer to the following table for additional information.
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7. Confirm the calculated figures, including: Scheduled fee; Rebates; Concessions; Standard fee; and any Custom
billing columns (e.g. Private).

8. Continue to add any additional item numbers, repeat steps 3 to 7.
9. Click Close. If any new item numbers were entered, you will be prompted to save the changes. Click Yes to record
the fee structure.

Op Rule

Allows you to select this item as an operation rule. MedicalDirector PracSoft will calculate the highest fee for the 100%
rebate, the second highest for the 50% rebate and the third highest for the 25% rebate when a fee is selected as an op
rule.

Derived Fee

Derived fee items are entered as item numbers followed by a forward slash (/) and the number of patients attended (for
example 35/4 represents item number 35 with 4 patients attended).

Tax Rate

Allows you to set a tax rate for specific Service Items.
Previously this field was used to set the GST rate (10%). However, as from 3.14, GST is calculated automatically. As such,
this field can be used to set other tax rates (such as those for overseas patients, for example).
If a practitioner has chosen to set their own GST rates for Service Items (as configured via the Practitioner Details
window), any rates recorded here in the Tax Rate column will override the practitioner's rates.

GST Not Applicable

Exempt a fee from GST by ticking this check box.

Report Group

Allows you to enter the report group.

Attendance Item

Allows you to identify the item as being an attendance item and therefore the rules of 100% Medicare Rebate applies.
For example, if a Practitioner is who is not a specialist performs an attendance item service, the rebate will be 100% of
the Scheduled Fee. All other services will attract the 85% rebate or, if performed in hospital, 75% of the Schedule Fee.
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Configuring Private Billing
For private billing practices, the practitioners/owners can specify the practice fee structure. To distinguish the practice
fee from the MBS fee amounts, either utilise the Standard Fee or rename a unused column.
1. From the Waiting Room, select Admin > Fees.
2. From the Fee listing window, click Columns.
3. Select a column to tailor, click Edit Column.

4. Enter the Fee column details (e.g. Standard Fee).

Tip: If your fees are based on Medicare standard plus an additional amount for example, you can
automatically calculate all your fees by using a multiplication or plus formula.
Type in the Formula field the base rate column [SchedFee] followed by the formula.
Select the rounding type and value.
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5. Click Save
6. In entering a formula, select the column name and click Recalculate.
7. Click Yes to confirm the adjustment.

8. Click Close to return to the fee listing window.
9. The column fee will be recalculated based on the applied formula. If any further adjustments are required, directly
enter the fee amount into the column.

10. Click Close, as prompted click Save to confirm any modifications.
Configuring Practitioner Private Billing
After recording the practice fee, the next task is to nominate the practitioner’s default billing.
1. From the Waiting Room, select Admin > Practitioner.
2. As appropriate, adjust the concession options. Match the default billing preference to correspond to the billing
column.

Note: Each practitioner can have their own private rates; customise the Unused columns to suit your
billing preferences.

Note: If you select a Bulk Bill tick box, it will override the nominated private billing column.
3. Click Save. When recording a patient visit the Fee Rate structure will automatically be billed with the standard fee
amount.
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Configure Institutional Billing
When entering the fee structure for visits chargeable to an institution (e.g. Workers’ Compensation). Capture the fee
amount into the ‘AMA Fee’ column. Based on the location of the practice (e.g. your State), the item number, amounts
chargeable, and the start date of fees will vary.
o Before recording the visit details, review your state’s Workers’ Compensation website. Navigate the website to
locate and download the current fee listing.

o In addition, download any supplementary fee items.
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1. From the Waiting Room, select Admin > Fees.
2. From the Fee Listing window, scroll through the list or click Find to locate the item number.
3. Enter/Adjust the fee amount in the AMA Fee column.

4. After entering the fee rate, any future visit with an Institutional payer will automatically be billed with the AMA fee
amount (e.g. 36 ‘Level C Consultation’ $134.00). As their no GST chargeable for the consultation, the GST Not
Applicable is checked; therefore the GST rate is not added to the final amount.
Important: Workers’ Compensation item numbers and fees are not available in the MBS import.
Therefore you have to manually enter your state’s/territory’s codes and update them based on their
yearly review.

Important: Before reviewing your AMA fee list; consult your state’s requirements regarding what
information is to be recorded on the invoice; recording either the MBS Item Numbers or a distinct list of
Item Numbers. A new installation of MedicalDirector PracSoft does not include these additional values; it is
a process the practice needs to perform when setting up the system.
a) Click Add Item.
b) Enter the Item Number.
c) Enter the Description.
d) Based on the allowable charge amount, enter the fee parameters, determining if GST is chargeable,
entering the dollar amount into the AMA Fee column.
e) If you leave the AMA Fee amount as zero, it allows you to specify the final cost from within the record
visit screen.
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MedicalDirector PracSoft Shortcuts
General
F1

Help

%

Search Wildcard

Ctrl + R
Alt + Tab

Refresh

Esc

Navigate Open Screens

Ctrl + L

Close Pop Up Window
Log Off

Waiting Room
F2

Search Patient

F3

Add Patient to Waiting Room

F5

Record Visit

F6

Add New Patient

F7
Ctrl + O
Alt P

Open Patient Details

Advanced Shortcuts

Display Options (Right-Click)

Ctrl + O then E

Edit Patient Details

Print Options

Ctrl + O then O

Overdue Details

Delete OR Alt + E Remove Patient from Waiting Room

Ctrl M

Open Patient in MedicalDirector

Delete

Delete Single Appointment

Shift + Delete

Delete Long Appointment

Appointment Book
F2

Find Patient Appointment

F9

Today

F3

Link Patient

F11

Tomorrow

Add Patient to Waiting Room

F12

Week

Ctrl + Insert

Cut Appointment

Non Patient Appointment

F8

4 Weeks

Shift + Insert

Paste Appointment

Ctrl + W
Ctrl + Enter
Shift F5

Find Next Unbooked Appointment

Shift F2

Repeat Search

Alt + A

Display Options (Right-Click)

F5

Patient Cancelled Appointment

Alt + A then P

Print Patient Appointments

F6

Patient Change Appointment

Record Visit
F5

Record Visit

Ctrl + S

Search For Item Number

Alt + S

Save, No Print

F12

Display Receipt Information

Ctrl + N

Add Visit For Same Patient

Alt + P

Print Receipt
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MedicalDirector PracSoft Resources
Submit a Support Enquiry
Log a support enquiry directly from our website at http://www.medicaldirector.com
Your enquiries will be immediately visible to the Customer Care team to action. The online form allows you to submit
technical inquiries, including the ability to attach relevant files such as screen captures and error logs.
If you are unable to use this form, send an email to the address below, outlining the difficulty you are experiencing.
Alternatively, call the relevant Customer Care number.
Email: pracsoftsupport@medicaldirector.com

Phone: 1300 788 802

Subject: Customer Care Request
Support Hours: During daylight saving: 7am - 8pm Monday to Friday and 8am - 5pm Sat and Sun (AEDT)
Outside of daylight saving: 8am - 8pm Mon to Friday and 9am - 5pm Sat and Sun (AEST)

MedicalDirector Sales
Contact your Account Manager to discuss the purchase of additional practitioner licences, or to book your place at a
MedicalDirector PracSoft beginner or advanced training session.

Knowledge Base
Search using keywords, or simply browse through our Knowledge Base to find answers to your technical questions.
The Knowledge Base is comprised of common questions that have been submitted to our Customer Care team. Access
the Knowledge Base via the MedicalDirector website http://www.medicaldirector.com/kb

Online Help (F1)
Press F1 on your keyboard, to quickly access comprehensive instructions for using MedicalDirector PracSoft.
Alternatively, look up keywords or phrases in the Index or Search for a topic of interest.

Webinars
Want to learn more about MedicalDirector PracSoft, or stay up-to-date with the latest advances. Register to attend a
live webinar covering a variety of topics. Recordings after the session are available on our website for you to watch if
you missed the session. Register to attend live or access the recordings via the MedicalDirector website.

Government Resources
http://www.mbsonline.gov.au
http://www.ehealthinfo.gov.au
http://www.humanservices.gov.au/customer/services/medicare/healthcare-identifiers-service
http://www.medicareaustralia.gov.au/provider/health-identifier/index.jsp
http://www.medicareaustralia.gov.au/provider/pubs/medicare-forms/
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Fax: +61 2 9906 8910
www.medicaldirector.com
A.B.N. 76 068 458 515
Copyright© 2015

© 2015 Health Communication Network Limited

157

